EPC check engine light

honda ctr

Registered User
When ignition is on EPC light and check engine light is on. when engine started they turn off. is this normal?
 

Svenedin

Registered User
If you turn the ignition on and wait (before starting the engine) do the lights go off?
 

Svenedin

Registered User
I think you are OK if they all go out when the engine is started. All the warning lights come on when the ignition is switched on so that you could tell if a bulb had blown (if the bulb for engine warning had blown for example you would never know if it was actually trying to show you a fault unless you noticed it didn't light up when the ignition is switched on. With my car the warning lights come on but then switch off but it has virtual cockpit.
 

honda ctr

Registered User
I think you are OK if they all go out when the engine is started. All the warning lights come on when the ignition is switched on so that you could tell if a bulb had blown (if the bulb for engine warning had blown for example you would never know if it was actually trying to show you a fault unless you noticed it didn't light up when the ignition is switched on. With my car the warning lights come on but then switch off but it has virtual cockpit.
I've looked on YouTube they all gone on but go out. My EPC and check engine only go out when I start the engine.
 

MikeParkin

Registered User
If there off once the engine is started and there not displayed whilst the car is running etc then all is well.

I had a boost issue and when the problem arised EPC light came on and stayed on until the engine was re-started. It continued until I sorted the problem.
 

Dean10

Registered User
Hi mike, I’m having this exact issue re the re-start.
Would you mind telling me the problem and how you resolved? Thanks.
 

Dean10

Registered User
Started quite a few weeks ago, had just left for work and realised I had no power and the car was driving limp. Noticed EPC light was on. Ever since then it comes on first start of the day and after work when it’s been sitting all day. I have to start it, let it sit idle for a few minutes then restart and the light goes off?
I’ve changed the plugs and coils but it hasn’t made a difference. Thanks for replying.
 

Dean10

Registered User
Ran it through my friends snap on verus diagnostic. First time it came up misfire cylinder 3 hence why I changed plugs and coils. Now I’m feeling that code could of been there before I purchased the car. The fault I’m now getting is an undocumented code 4BCC00H/4697424. This means nothing to me and I feel I have no choice no but to take it to Audi which is £££. Again thanks for replying Mike I appreciate it.
 
Mine has done this since day 1.
 

Dean10

Registered User
Not good news at all pal. What year is your car ?
2013 mate. Wastegate has excessive movement causing charge air adjuster to get stuck is there diagnosis. Don’t think I’m going to let them change it for the £2000 they’ve quoted me!
 

Damo S

Registered User
A new turbo just for a wastegate problem. ridiculous. I have heard that the wastegate component can not be replaced independently but it might be worth phoning around a few specialists to get their take on it (and for a second opinion), or perhaps some of the hybrid turbo suppliers. They must be able to overhaul the wastegate part as well otherwise it would be a huge risk buying a hybrid turbo with a waste gate that wont have been reconditioned too (from their warranty perspective).
 
Top