1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine start/stop button

Buxton2901 Aug 18, 2018

  1. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    So today when i pressed the engine start button I ended up with a piece of metal stuck in my finger and I noticed my start/stop engine button has bits of the silver metal flaking off.
    Does anyone know the best place to get a replacement button please????[​IMG]

    Sent from my SM-G960F using Tapatalk
     
  2. Avatar

    Google AdSense Advertisement


  3. RAF_S7

    RAF_S7 Well-Known Member Team V8 Gold Supporter Team Sepang Audi S7 A7 Owner Group Black Edition

    1,374
    756
    113
    Plenty on fleeBay.

    Lots of people fit the S/RS button as a replacement (has a red ring around the outside)

    The silver coming off is quite common.
     
    Buxton2901 likes this.
  4. DarkShadow

    DarkShadow Member

    92
    31
    18
    Omg dude, the same happened to me in the same place.

    How WEIRD!!!! :blink:
     
    Buxton2901 likes this.
  5. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    Common problem then

    Sent from my SM-G960F using Tapatalk
     
  6. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    Is it weird my start buttons on other side of console?
     
    Buxton2901 likes this.
  7. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    Very strange. Picture ?
    Sent from my SM-G960F using Tapatalk
     
  8. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    Ill try remember one in morning on way to work
     
    Buxton2901 likes this.
  9. AlS3BE

    AlS3BE Well-Known Member

    772
    332
    63
    My pre manual had it on the right side and facelift auto had it on the left.
     
  10. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    7B69F70C-0D61-4DF4-BD00-063CB16411BA.jpeg
     
  11. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    Start button is on the same side. It's the volume knob that is different lol.
    Wonder why that is.
    What year is your car

    Sent from my SM-G960F using Tapatalk
     
  12. Avatar

    Google AdSense Advertisement


  13. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    Ohhh.... 63 plate
     
  14. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    Maybe has something to do with yours being a manual

    Sent from my SM-G960F using Tapatalk
     
  15. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    This is how mine looks [​IMG]

    Sent from my SM-G960F using Tapatalk
     
  16. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    God knows.
     
  17. DarkShadow

    DarkShadow Member

    92
    31
    18
    Mine's 63 but the same as Buxtons. Yours is missing the tech pack.
     
  18. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    Whats the tech pack? N whats missing between our panels?
     
  19. Rhyso

    Rhyso Well-Known Member

    1,693
    412
    83
    Tech pack has the wider 8" MMI screen
    Colour DIS
    Touch pad by the gearstick as per above photo
    Think it includes the SIM slot for data connectivity??
     
    Buxton2901 likes this.
  20. m19hud

    m19hud Active Member Audi A4 Audi Avant Owner Group S-line owners group

    165
    57
    28
    Is that why his 1-6 pad is wider because its a touch pad
     
    Buxton2901 likes this.
  21. Buxton2901

    Buxton2901 Well-Known Member

    1,238
    547
    113
    Position of the touch pad must be different due to manual box though as I looked at auto non tech pack cars before getting mine and pad was still on the right just had buttons not touch pad

    Sent from my SM-G960F using Tapatalk
     
    m19hud likes this.

Share This Page