1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

'Enable Gear Selection in DIS' not working?

JRock247 Oct 7, 2014

  1. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Hi Guys,

    Recently purchased my A4 B8 2.0TDi BE and have been enabling some features in it with VCDS.

    I wanted to set the DIS to display the Gear I'm in for both S and D, so I followed this:

    Enable Automatic Gear selection shown in DIS

    [02 Auto Trans] [Adaptation 10]
    Select €œSingle Gear Display€ from top channel drop down menu
    Select €D on/S on€ from New value drop down menu

    After setting the above, I can see the gear selection for S but it won't display for D. I tried turning it off in VCDS and put it back on but still it won't display for D, only S!?

    Any ideas why?
     
  2. Avatar

    snack-media
    Advertisement


  3. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Anyone????
     
  4. MilkDawg

    MilkDawg Registered User

    49
    2
    8
    Did you ever get this working? I am trying on my 2011 A4 and its not. VCDS site says to press 'do-it' a few times for it to work but I have tried multiple times and the DIS still just says D.
     
  5. JRock247

    JRock247 Well-Known Member VCDS Map User

    1,754
    2,886
    113
    Never did get it working.

    Only managed to get it to work on S but not D.
     

Share This Page

Do Not Sell My Personal Information