1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

EML light not coming on

Lisbon Dec 11, 2020

  1. Lisbon

    Lisbon Registered User

    1
    0
    1
    Hi, my 2008 A6 2.7tdi Le Mans Has failed it’s MOT today because the EML is not lighting up when the ignition is turned on. This is the 4th time I have Mot’d the car and never had a problem but maybe the light has failed recently or the testers never checked it.
    Is there a way of force the light on to check the bulb/led has not failed?
    Is this a common fault with some things to check before stripping out the dashboard to check the cluster.
    Have done a scan and codes shown are all related to the swirl flaps which should probably turn the EML light in. Codes are 4120, 12597 and 5662.
    Wondering if previous owned has frigged the light and it has only just been picked up. Any tips on wherd to look are much appreciated
     
  2. Avatar

    snack-media
    Advertisement


  3. B5NUT

    B5NUT Well-Known Member VCDS Map User

    5,213
    1,303
    113
    The codes above will put the the EML on so my guess is the last owner has done something to the cluster (bit of tape over the LED is my guess). Either way you need to remove the cluster and check it out and get the fault codes looked at.
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    32,327
    2,513
    113
    As Nut states, sounds like the lights been taped.
     

Share This Page

Do Not Sell My Personal Information