E tron can bus s/w update

oldoiler

Registered User
Just had a s/w update and I appear to have an intermittent rear sensor fault, cars going back to AUDI later this month but has any one had similar faults after s/w updates??
This fault may also apply to non electric cars too

Sent from my iPhone using Tapatalk Pro
 

oldoiler

Registered User
Do you have any details of the s/w update No. or name and what it did ?

No sorry, all I know is that it’s associated with the can bus and the charging regime


Sent from my iPhone using Tapatalk Pro
 

jrumball

Registered User
Thanks did you have charging issues beforehand ? Mine occasionally says charging failed to start ...
 

oldoiler

Registered User
Thanks did you have charging issues beforehand ? Mine occasionally says charging failed to start ...

No not had that one!!! Is yours still in warranty?


Sent from my iPhone using Tapatalk Pro
 

jrumball

Registered User
Yeah still under warranty, did mention it to the dealer at the last service but they were useless and ignored everything I said .... also generally have no experience with e-trons
 

oldoiler

Registered User
Yeah still under warranty, did mention it to the dealer at the last service but they were useless and ignored everything I said .... also generally have no experience with e-trons

Good, your last comment is worrying though. I would try another dealer ship also log a complaint with Audi uk and the miles you raised your concern
I’m near Portsmouth Audi who have been very helpful.
It would appear not all dealerships have technicians have suitable training for hybrid/electric power vehicles too !!?


Sent from my iPhone using Tapatalk Pro
 

jrumball

Registered User
Good, your last comment is worrying though. I would try another dealer ship also log a complaint with Audi uk and the miles you raised your concern
I’m near Portsmouth Audi who have been very helpful.
It would appear not all dealerships have technicians have suitable training for hybrid/electric power vehicles too !!?


Sent from my iPhone using Tapatalk Pro

You are right I still have over 2 years warranty left so I am not too bothered about the time it takes, it is my first Audi and i have had mixed results from the dealers.

They were useless really I tried to get ahold of them for 2 weeks never returned my calls, only to be told that my inner tyre wear that has probably been there since I bought the car due to the tracking being out is not their problem, ignored my charging issue, also the whistling from the drivers window was ignored

If I were to ask for the update you just had there would not give it to me as they only update software if there is a complaint which was why I was interested to find out what you complained about to get a software update....
 
Last edited:

oldoiler

Registered User
You are right I still have over 2 years warranty left so I am not too bothered about the time it takes, it is my first Audi and i have had mixed results from the dealers.

They were useless really I tried to get ahold of them for 2 weeks never returned my calls, only to be told that my inner tyre wear that has probably been there since I bought the car due to the tracking being out is not their problem, ignored my charging issue, also the whistling from the drivers window was ignored

If I were to ask for the update you just had there would not give it to me as they only update software if there is a complaint which was why I was interested to find out what you complained about to get a software update....

I Always ask for any updates outstanding, especially when in warranty (foc) mine is a 65 plate with 60k on the clock so warranty is at a end


Sent from my iPhone using Tapatalk Pro
 
Top