down on power, logs inside!

Westy

Registered User
Have you tried unplugging your MAF and running the car? If it feels faster/better then you probably require a new MAF.
 

aragorn

"Stick a V8 in it!"
Staff member
Moderator
VCDS Map User
he did in the second log!
 

badger5

www.badger5.co.uk
Site Sponsor
224bhp worth of air which is less than you would expect from 1.3bar of boost... and injector duty cycle looks quite high..

suspect tired maf.. from the logs
 

karl210

Registered User
Tried the maf and it didnt feel noticeably different, can i measure ohms or anything to check it? saying that after i did this run i did clean it with brake cleaner and the car did feel slightly sharper.
Unfortunately i dont have vcds yet and i dont want to keep troubling poor Dave to meet me for a run but ive got my eye on the kit on ebay so should hopefully be able to do another run in the near future.
Also since doing this i adjusted the wastegate 3 turns for more boost which seems to have picked the car up alot but occasionally when booting it when it gets to 4800 it really dies and even struggles to get to the limiter so im guessing thats limp so im going to back it off about a turn, but it still feels very laggy.
EDIT: Ive also had the injectors ultrasonically cleaned since this log so im not sure if that makes any difference to the duty cycle? thanks for the help guys
 

[Dave B]

Daddy
Tried the maf and it didnt feel noticeably different, can i measure ohms or anything to check it? saying that after i did this run i did clean it with brake cleaner and the car did feel slightly sharper.
Unfortunately i dont have vcds yet and i dont want to keep troubling poor Dave to meet me for a run but ive got my eye on the kit on ebay so should hopefully be able to do another run in the near future.
Also since doing this i adjusted the wastegate 3 turns for more boost which seems to have picked the car up alot but occasionally when booting it when it gets to 4800 it really dies and even struggles to get to the limiter so im guessing thats limp so im going to back it off about a turn, but it still feels very laggy.
EDIT: Ive also had the injectors ultrasonically cleaned since this log so im not sure if that makes any difference to the duty cycle? thanks for the help guys

I don't mind doing another logging session if there's particular blocks that the community would like to see? Now things have started to settle down after the house move I have a bit more time available for motoring shananigans...
 

karl210

Registered User
[Dave B];1636397 said:
I don't mind doing another logging session if there's particular blocks that the community would like to see? Now things have started to settle down after the house move I have a bit more time available for motoring shananigans...

your'e a star mate thanks alot, the engine changes its personality every time i drive the ****** thing! I could do with getting my own lead and software really. Whenever your free mate just let me know cheers
 

Westy

Registered User
[Dave B];1636397 said:
I don't mind doing another logging session if there's particular blocks that the community would like to see? Now things have started to settle down after the house move I have a bit more time available for motoring shananigans...

You've moved. Show me them garage pics :yahoo:
 
Top