1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Server Issues - 21/07/18

    Please accept our apologies for difficulties you may be experiencing using the site today.
    We are aware of a technical issue and are working to resolve it. There may be more brief outages; we will aim to keep disruption to a minimum, but unfortunately some is inevitable in order to resolve the issue with minimum delay.

    Thanks for your patience.

    ASN Admin
    Dismiss Notice

Door / Parking Brake Fault

SJR88 Apr 1, 2016

  1. SJR88

    SJR88 Active Member

    190
    45
    28
    Hi. I've had my A4 S Line (2.0 150 TDI) for a week.

    A few of days ago I got in the car and when I started it up it wouldn't release the parking brake and was displaying two fault messages.

    One saying "Driver's door fault, shift to P" and one saying "Parking brake fault, please contact workshop".

    It's done it three separate days so far, and won't release the parking brake automatically. If you release it manually it will let you drive it, however it just beeps and beeps with fault messages.

    Anyone heard of this before? It's booked in for tomorrow, just a bit disappointed as I don't really want a brand new car going in the workshop, you can't guarantee others will look after it the way you want it to be looked after!

    Also, has anybody noticed a slight vibration noise when driving? It's like when you have something stored in the driver's door e.g a bottle of water and it makes a slight vibration noise. It comes and goes but drives me mad.
     
  2. Avatar

    Google AdSense Advertisement


  3. SJR88

    SJR88 Active Member

    190
    45
    28
    Here's the fault messages
     

    Attached Files:

    CA0004 likes this.
  4. RichMK

    RichMK New Member

    20
    25
    3
    i haven't had any fault codes displayed on mine yet but I feel your pain with the buzzing noise.
    Mine is from the passenger door and is exactly as you describe.
    Along with the rattle from the load cover and the creaking from the rear suspension I have yet to gel with my car.
    Mine is going back in today to try and sort out the suspension issue.
    My car is a 2.0 Tdi sline avant 190 stronic with the std s line suspension.
    It's two weeks old with 1200 miles on the clock so like yourself I'm a bit miffed!
     
  5. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    I had the parking brake fault after one week on my new A4 Avant Sport 2.0TFSI (190). Got it booked in after some initially dreadful customer service and it has been given a software update which appears to have sorted it. You're right about them looking after it, though - now has scratch on the back and a lot of swirling on the bonnet which wasn't evident before, so I'm in the process of getting this sorted now. I just want to get on and enjoy the car!
     
  6. SJR88

    SJR88 Active Member

    190
    45
    28
    @RichMK Theres nothing worse is there! I've just got rid of an A3 that had an awful rattle coming from underneath, they hadn't been able to fix it, and then I switched to the A4 before they got a chance to take second look at it.

    @Dale Cartwright I don't get why they don't see the importance of looking after someone's car. Mine had swirl marks and two scratches when I picked it up from new. Hopefully they will sort everything today.
     
  7. Simonb1975

    Simonb1975 Guest

    0
    0
    0
    I would expect a few niggles on a new car to start with (The new car in general not the individuals car) Hope this doesn't turn into another S3

    @Dale Cartwright - How do you like the 190 Avant?
     
  8. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    I don't get it either...surely it can't be that difficult? Hope you get it sorted. I'm pursuing my issue with the head of business at the centre so we'll see where it ends up.
     
  9. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    Only had it for a week and a bit, but really like it overall. Drives really well, looks great in Manhattan grey with privacy glass, and is a really nice place to sit specced with alcantara/leather, tech pack, virtual cockpit, and the (gimmicky) extended interior led pack. The mmi has been a bit buggy but I'm sure that will get smoothed out shortly.
     
  10. Simonb1975

    Simonb1975 Guest

    0
    0
    0
    good good. I might be looking at a 190 TFSI tomorrow (Demo) was unsure as to enough power ? and traction of the line with Fwd and the Auto box.
     
  11. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    It has enough power for me - although I can see the merit in having more! I've gone for manual and it's quick off the blocks but I've definitely had the wheels spinning a couple of times...
     
    ScottishA4B9 likes this.
  12. Avatar

    Google AdSense Advertisement


  13. RichMK

    RichMK New Member

    20
    25
    3
     
    SJR88 likes this.
  14. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    3,507
    2,353
    113
    I think unfortunately when you get a new model you are unofficially beta testing it. :( Hopefully the issues will all be sorted soon.
     
    SJR88 likes this.
  15. CA0004

    CA0004 New Member

    1
    0
    1
    Hey SJR88, I have the exact same car as you, we probably got them on the same date actually - and I've been having the same issues since I received it. The issues seemed to stop for about 6 months once I'd had an Audi technician look at the car - but he couldn't even find any record of the faults. They have started up again and I've had the alerts on my dashboard every day over the last week. Did you get to the bottom of this? I'm getting the car booked in to the dealership this week hopefully but it's just not acceptable for such a new car!
     
  16. SJR88

    SJR88 Active Member

    190
    45
    28
    Hi, sorry I should have updated this thread. They fixed it with a software update, I've had a couple of other electrical related issues since then, they can't seem to find most of them, which is typical of them to say.
     
  17. ashminors82

    ashminors82 New Member

    6
    8
    3
    I might be able to shed some light on the buzzing/vibration from the passenger side door.

    I had the same/similar issue and drive many milesplus get irritated by noises so had to get to the bottom of it! Visited dealer and technician came out for a drive.

    He identified the noise was likely coming from the metal door handle area. Booked in and they discovered an electrical connector (I believe used to provide power to the LED near the handle) was likely vibrating against the plastic behind the handle. They wrapped the connector in tape and I've never heard the noise since.
     
    cuke2u and Kestrel like this.
  18. Kestrel

    Kestrel Active Member Team Glacier TFSI Owners Group saloon Audi A4 It's my birthday

    363
    146
    43
    Posts like this is where these forums become so helpful. Well done that man (or woman).
     
  19. SJR88

    SJR88 Active Member

    190
    45
    28
    Ah you wouldn't think it would be something like that. I've learned to live with any creaking etc as I had a bad one coming from the dash area. They took the whole dash out to fix it, which they did manage to fix the creak, however left the silver trim (by the air vent) all scratched as though they tried to pry it off with something - now I'm terrified for them to even touch it to investigate any creaks.
     
  20. Audi1980**

    Audi1980** New Member

    9
    1
    3
    Hello Dale. I am interested to find out if your update solved your parking brake issues. I had the same fault recently and Eastbourne replaced the brake switch but I'm not sure if that has sorted it.
     
  21. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    No issues with the parking brake since, so seems to have sorted it. A couple of months after that the damned thing cut out on me completely in a car park - apparently a software update related to fuel injection - but the last 18 months have been trouble free and enjoyable driving!
     
  22. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    8,354
    2,742
    113
    Can you provide anymore details on the software update please? Your car is a 2.0l 190ps petrol?
     
  23. Dale Cartwright

    Dale Cartwright New Member

    6
    1
    3
    Yeah correct on the car. I'm on holiday just now but I'll try to remember to look out the paper work when I get back. To be honest, I remember thinking that "software update" was getting tossed out by them when they couldn't actually find the fault - I didn't note anyone else on here having the same issue, and thought it unlikely to be an issue particular to my car...But they definitely did mention something related to fuel flow rate.
     
  24. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    8,354
    2,742
    113
    Ok Dale, no hurry and enjoy your holiday...
     

Share This Page