Displaying map on DIS cluster

numec

Registered User
That sounds like Auto Lights to me - which is lights switch on and off when it gets dark. To confirm if you have auto-high-beam then make sure your lights are switched to "Auto" and push back on the light stalk.
If your high beams come on and you get the Blue high beam light then they're not enabled, if you get a white one with "AUTO" written under it then you've got it, your high beams will switch on and off as needed. Some people on here think they're amazing, some said they blind people or don't come on. I've yet to actually test it properly.
Yes, i can switch between ON (blue) or auto when I push the left stalk. I can enable this or disable this in MMI too as I said in previous post.
It was 50-50 in my previous car as I sometime got flashed from oncoming cars but will give this a go and try. Lightings should be Audi forte anyway? :wink new:
 

Edina

Registered User
Did you lose the Google map overlay like others reported in the other thread?
I coded this with obdeleven and got the map displayed in the DIS but looks like I have been one of the unlucky ones to lose the Google earth satellite overlay. Not a deal breaker but does anyone know how to get it back? The option to select it still appears but it is greyed out.
 

numec

Registered User
I coded this with obdeleven and got the map displayed in the DIS but looks like I have been one of the unlucky ones to lose the Google earth satellite overlay. Not a deal breaker but does anyone know how to get it back? The option to select it still appears but it is greyed out.
Is your Audi Connect service still active?
 

Edina

Registered User
I think there is a glitch here with this hack - mine shows the magnifying glass but where yours shows 75yd mine is blank. If you program a route and then cancel it, it disappears but comes back next time you start the car.
 

numec

Registered User
I think there is a glitch here with this hack - mine shows the magnifying glass but where yours shows 75yd mine is blank. If you program a route and then cancel it, it disappears but comes back next time you start the car.
Mine had similar issue sometimes as well as it shows - - - instead of the 75yd or whatever.
 

numec

Registered User
Ok little update : i restart my MMI while engine running this morning and now it shows the road name. Weird but not complaining now :blush:
 

GenerationGav

Registered User
Mine had similar issue sometimes as well as it shows - - - instead of the 75yd or whatever.
Mine shows/showed --- when I'm off road, I noticed this in the local Asda car park.
Ok little update : i restart my MMI while engine running this morning and now it shows the road name. Weird but not complaining now :blush:
I tend to reset my MMI whatever changes I make now! Glad it's working for you though.
 

numec

Registered User
Ok little update : i restart my MMI while engine running this morning and now it shows the road name. Weird but not complaining now :blush:
Mine shows/showed --- when I'm off road, I noticed this in the local Asda car park.

I tend to reset my MMI whatever changes I make now! Glad it's working for you though.

Yes, would rather see the road name than a map scale on there to be honest, but it was a strange one. I always restart the MMI during any changes as well. Now, the next one should be ALA :racer:
 

GenerationGav

Registered User
Yes, would rather see the road name than a map scale on there to be honest, but it was a strange one. I always restart the MMI during any changes as well. Now, the next one should be ALA :racer:
My next challenge is traffic sign recognition. Found a business local to me with VCP, so hopefully should be able to sort something with them.
 

numec

Registered User
My next challenge is traffic sign recognition. Found a business local to me with VCP, so hopefully should be able to sort something with them.
TSR is a nice 1. Hope you get it done soon. I had this in my previous car and found it to be useful.
 

GenerationGav

Registered User
TSR is a nice 1. Hope you get it done soon. I had this in my previous car and found it to be useful.
It's a bit frustrating that enabling these features is what's turned the car into a good car into a really amazing car, when they could so easily be enabled from the factory at no extra cost.

Got metal pedals coming from China, and got a reversing camera sat at home to fit, then I've promised myself I'll stop!
 

numec

Registered User
True, that's how they squeeze money from customers. advertise with full specs, price for base specs with * on it. :wink new:
 

numec

Registered User
Ok little update : i restart my MMI while engine running this morning and now it shows the road name. Weird but not complaining now :blush:
Apparently this will revert back to the annoying map scale instead of road name. It is a bug afterall. It will be fime if I use the MMI restart, but surely I won't want to restart MMI every time?
 

GenerationGav

Registered User
ok now it has gone back to the 'map scale' rather than road name unless i restart the MMI. :grumpy:
Might just have to put a bit of black tape over that bit!!
I still prefer Google Maps on Android Auto anyway, so it's a bit annoying but won't keep me awake at night.
 

numec

Registered User
Might just have to put a bit of black tape over that bit!!
I still prefer Google Maps on Android Auto anyway, so it's a bit annoying but won't keep me awake at night.
Lol, true GMaps still my main go to too!
I also find the default street view is more useful for lane change or exit planning compared to the map view.
 

Kalitk0

New Member
Hello, I have tried this adaptation, but the map is not displayed, it still displays the compass.

Adaptation
Control unit: 5F Multimedia
Name: Dashboard_Display_Configuration
Values:
navigation_map_transmission_mode:
Old value: off
New value: MOST_streaming
navigation_map_compression_mode:
Old value: RLE
New value: H264
Mileage: 111944 km
Date: 2021-08-11 11:06

navigation_map_Resolution was already resolution_1

Please help.

Thank you.
 
Top