1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Disappointed with Audi again

Phil-1 Mar 10, 2016

  1. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,319
    916
    113
    Once again I've had a disappointing experience with Audi Harrogate.

    On Wednesday the garage collected my car from my wife's place of work as the Sat Nav was not working. When I returned home from working away (Thursday evening) I noticed that my Dash Cam had been disconnected.
    When I viewed the footage I noticed that my car had been driven at 47mph in a 30 limit, and when the mechanic went to my car at the garage you can clearly see him approach the car, get in and pull the cables out of the camera.

    I'm annoyed that we weren't told about this and as a result the Dash Cam has been off for 36 hours.
     
  2. Avatar

    snack-media
    Advertisement


  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    13,232
    470
    83
    That's not good. I'd be having a word me thinks
     
  4. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,319
    916
    113
    This and having to wait 4 months and 3 on the day visits cancelled to have my rear bumper replaced under warranty is not filling me with confidence.
    The sales team are great, but the after-sales is letting this dealership down.
     
  5. Sandra

    Sandra Administrator Staff Member Administrator Platinum Supporter Audi Main Dealer

    32,187
    14,804
    113
    Time to complain Phil. You still got address I gave you? If not I can give you it ;)
     
  6. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,319
    916
    113
    Hi Sandra

    I popped in this morning and spoke to the service department and was told it's the company's policy that no recording is done in the workshop, and that's fine. I have no problem with that. But when I said the camera was left unplugged and we were not told this she apologised.
    Ironically this morning I got an e mail from Audi saying follow this link to see the workshop camera of your car being repaired
     
  7. mikers4

    mikers4 Registered User

    64
    29
    18
    That's every garages policy not just audis that dash cams are unplugged
     
  8. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,319
    916
    113
    And that's fine. But why wasn't I told first and why didn't they tell me that it had been incorrectly switched off and not back on?

    That's what's annoyed me the most. The fact no one said anything.
     
  9. mikers4

    mikers4 Registered User

    64
    29
    18
    That I can't answer mate. As for the switching back on that down to yourself it's just like child seats techs are not allowed to refit them after they have removed them.
     
  10. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,319
    916
    113
    I know what your saying and I agree. But it's hardwired and the lights are switched off. The cables, power and rear camera were just pulled out.

    I'm over it now and will remove the camera before it goes back in and connect the camera when I collect it.

    I was just annoyed at the time that they didn't say "we have disconnected the camera, you need to connect it again"
     

Share This Page

Do Not Sell My Personal Information