Dealer Missed off Matrix LED option

dxl

Registered User
Out of the blue, I've got my paperwork through from Audi Finance for my new S5 sport back.

I'm leasing it and most of the communication has been through the lease company. I made a couple of changes to the options in my first week of ordering but was guaranteed they would be added as this was in the beginning of December.

Fast forward to today, I double checked the options and Matrix LED lights are missing. It would seem as though Audi used an older form and not the latest one. I double checked with the leasing company and they confirmed everything was sent over on 12th December.

So Audi have emailed to apologise, but they've only offered to reorder (will then have to wait another 3 months for delivery in June) or just take the car as it is. My existing car will be going back end of April which I could possibly extend is far from ideal.

As you can tell, I'm not happy at all and I've got back to them about this and awaiting feedback. Am I in a position to push them further on this?
 

Buck

Registered User
That is really annoying. I think you could go back and say please reorder a car with the correct specification and whilst I'm waiting for the car I will drive round in the car due to arrive. See what they say to that as many have done this before.
 

dxl

Registered User
Thanks Buck, I'll give that a go. Surely this is the least they can do given the circumstances.
 

Buck

Registered User
I think the key in these circumstances is to be reasonable. See what they respond with and go from there.

Good luck
 

Nath.S4

Registered User
Who did you lease with I've just had same thing but missing the black pack and black inlays :mad: it's so annoying!


Sent from my iPhone using Tapatalk
 
Top