SQ5 Deactivating start/stop

A3simon

Registered User
Does anyone know what coding is needed for deactivating start/stop on the sq5 2018


Sent from my iPad using Tapatalk
 

A3simon

Registered User
I have vcds


Sent from my iPad using Tapatalk
 

mxnrg

Registered User
Does anyone know what coding is needed for deactivating start/stop on the sq5 2018


Sent from my iPad using Tapatalk

If you don’t have VCDS or don’t want to change it permanently you can drive around in Dynamic ;)


Sent from my iPhone using Tapatalk Pro
 

cuke2u

Registered User

DeckedS3

Registered User
I'll have a play around this weekend. If it's not a simple tick box it may be a voltage that needs changing.
 

A3simon

Registered User
Yeah I was looking for the option to change voltage like the S3 and TTS I’ve done already but nothing I can see anyway


Sent from my iPad using Tapatalk
 

DeckedS3

Registered User
I found in engine adaptions the activation of start-stop feature. I've set to "not active". I haven't tested it as the wife needed to go out for the day and I haven't called her to see if she's noticed anything different.... :)
 

DeckedS3

Registered User
That didn’t work.... I’ll keep looking.
 

Boydie

S3 8V DSG
VCDS Map User
Tried it as well to have the start/stop light come on when the car is started so basically it is in reverse - didn't work :(
 

DeckedS3

Registered User
I had another go, but because VCDS doesn't recognise my ECU I'm reluctant to tinker too much. After my change start/stop was on in dynamic mode. I don't think it was like that before, so I'm going to flip that parameter back.
 

psychopomp1

Registered User
I have a MY18 B9 Audi A4 which I got delivered a couple of weeks ago and I'm also trying to turn off start/stop permanently on it. First of all, i bought a OBD2 Carista dongle and paired with the Carista app, i had the option of disabling SS...however that didn't work, so wasted £15 on it. I then ordered a Kufatec dongle and when I tried this on Monday, again this didn't work. Kufatec have agreed to replace the dongle but i have a nagging feeling that the new one may not work either :(
 

A3simon

Registered User
This worked for me

Modul 08 > Adaptation > channel IDE03253 - A/C comfort parameter for start-stop function > current value 5 > new value 0


Sent from my iPad using Tapatalk
 
Top