1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dashcam installed!

Buxton2901 Jun 9, 2018

  1. Buxton2901

    Buxton2901 Well-Known Member

    1,176
    498
    83
    So I installed a dashcam today but I'm not happy with the cable routing as the only 12v power source seems to be in the arm rest.
    Meaning the cable has been routed under the headliner then under the a Pilar trim under the dash and long the centre console which is ok as its tucked away, but then the cable has to come up on the outside of the centre console trim and into the arm rest. Looks tatty imo.
    Is there a better way to wire this up?
    I know you can get a hardwire kit which will mean I could wire it into the fuse board on the passenger side of the dash.

    Some pics attached[​IMG][​IMG][​IMG][​IMG][​IMG]

    Sent from my SM-G960F using Tapatalk
     
    Spiedhermonkey likes this.
  2. Avatar

    Google AdSense Advertisement


  3. Spiedhermonkey

    Spiedhermonkey Active Member VCDS Map User

    141
    80
    28
    Looks discreet enough from the outside. Which one did you go for?
     
    Buxton2901 likes this.
  4. DonkeyIce

    DonkeyIce Member

    91
    65
    18
    How many magic trees!! Lol


    Sent from my iPhone using Tapatalk
     
    Buxton2901 likes this.
  5. Buxton2901

    Buxton2901 Well-Known Member

    1,176
    498
    83
    I have a bit of a reputation for collecting magic trees lol
    Last time I had my A4 in for an MOT they took them all down and I wasn't a happy bunny!!!

    Sent from my SM-G960F using Tapatalk
     
    DonkeyIce likes this.
  6. Gazwould

    Gazwould Well-Known Member

    6,360
    2,591
    113
    What's the orange bits on the camera ?

    Would be even more discreet if you had a top tint .

    2018-02-11 07.04.46.jpg
     
    Buxton2901 likes this.
  7. Buxton2901

    Buxton2901 Well-Known Member

    1,176
    498
    83
    It's the bloody writing on the cam. Says 1080p and something else. Might try to colour it In with a black Sharpie pen lol

    Sent from my SM-G960F using Tapatalk
     
  8. Gazwould

    Gazwould Well-Known Member

    6,360
    2,591
    113
    Yeah alot of cameras are like that , bright red lense housings etc .

    The culprit..

    [​IMG]
     
    Buxton2901 likes this.
  9. Buxton2901

    Buxton2901 Well-Known Member

    1,176
    498
    83
    That's the one roav is the brand.
    Video quality is fantastic though

    Sent from my SM-G960F using Tapatalk
     
    Spiedhermonkey likes this.
  10. marriedblonde

    marriedblonde Well-Known Member

    4,561
    224
    63
    If you run the cable down the passenger side of the car, there is a fuse box at the end of the dash. I added a life feed from there for mine.
     
    Buxton2901 likes this.
  11. Buxton2901

    Buxton2901 Well-Known Member

    1,176
    498
    83
    How did u wire it into the fuse box?
    And which fuse did u use?
    Cheers

    Sent from my SM-G960F using Tapatalk
     
  12. Avatar

    Google AdSense Advertisement


  13. marriedblonde

    marriedblonde Well-Known Member

    4,561
    224
    63
    I used one of these connectors that plugs into the fuse block so you can take a live feed. If you need on drop me your address via a message on here and I can send you one out

    [​IMG]
     
    Buxton2901 likes this.
  14. jobu72z

    jobu72z New Member

    4
    3
    3
    I recently did my own custom install ... tied into the power in the sunroof module. Drilled a little hole in the mirror cover for the USB power cable. Very clean.

    I tried posting a link to another forum where I posted it, but the site thinks I am trying to spam. I will post pics later.
     
    Buxton2901 likes this.
  15. Tomo71

    Tomo71 New Member

    2
    0
    1
    As above - but run to the drivers side, or at least, check fuses on either side power off after ignition is off (may take a minute or two) - i believe that the passanger side only has live all the time fuses, drivers side has both.

    Mine runs from the drivers side (with piggy back fuse tap) onto a hardwire kit (from Amazon), up the A pillar (the edge nearest the door) and then UNDER the airbag and A-Pillar trim and then tucked into the headliner. The only wire I see is when I open the door, can just see it making its way from fuse box to A pillar.
     
  16. DarkShadow

    DarkShadow Member

    80
    26
    8
    Hey Buxton,

    My install is pretty similar to yours, I honestly don't mind it but if you want it running whilst parked, it's definitely the better option.

    Would be interesting to see this.
     
    Buxton2901 likes this.
  17. jobu72z

    jobu72z New Member

    4
    3
    3

Share This Page