1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling fans run when engine switches off

gibbo62 May 3, 2019

  1. gibbo62

    gibbo62 New Member

    6
    0
    1
    Hi Guys

    Any thoughts on my A4 bB. No engine light on dash, but my cooling fans come on when I shut the car down. They come on about 20 secs after get out of the car and run for about 4/5 minutes. Engine temp is ok.
     
  2. Avatar

    Google AdSense Advertisement


  3. rich dj

    rich dj 2015 A4 Avant 2.0TDI SE Quattro 190 Technik

    306
    34
    28
    More than likely it’s done a DPF regen and cooling down afterwards as it gets up to 650 plus degrees.
    My 2 litre B8.5 2015 does this and have also checked via the app VAG-DPF only available on android at the moment.


    Sent from my iPhone using Tapatalk
     
  4. jdp1962

    jdp1962 Grumpy Old Man TFSI Owners Group Team V6 Gold Supporter Team Tornado Audi S4 Black Edition quattro S tronic

    9,375
    3,990
    113
  5. gibbo62

    gibbo62 New Member

    6
    0
    1
    The thing is it is doing it all of the time for about three weeks now on short and long runs. its a 2.0 tai B8 CJCA 100247
     
  6. rich dj

    rich dj 2015 A4 Avant 2.0TDI SE Quattro 190 Technik

    306
    34
    28
    2.0 Tdi 190bhp.
    How many miles has it done?
    Can you borrow someone’s android phone who has the app and the OBD connector or if someone has Vag-com to check to see if it’s completing the Regen.
    I assume the temperature is still stuck on the 90 degrees?



    Sent from my iPhone using Tapatalk
     
  7. gibbo62

    gibbo62 New Member

    6
    0
    1
    its done 100K. Every run out I have done whether its short or a long run the fans always run when the engine switches off. The engine temperature is at 90 degrees. I do have VCDS if that is any good.
     
  8. rich dj

    rich dj 2015 A4 Avant 2.0TDI SE Quattro 190 Technik

    306
    34
    28
    I haven’t had time or need to check in VCDs as yet.
    I would look at distance or time since last regen and soot level.




    Sent from my iPhone using Tapatalk
     
  9. Marky007

    Marky007 A4 Sline Team Silver TDi saloon Audi A4 S-line owners group Manual

    523
    160
    43
    Could be fan sensor I have same engine and my fans come on when dpf has or is doing a regen but all the time no.
    1. Fan sensor
    2.dpf clogged
    3. Thermostat knackered wont let car get upto temp to regen

    Thats My 50p worth
     
  10. Sherv

    Sherv Active Member

    180
    34
    28
    My old B8 A3 170bhp did this, changed two sensors to no avail, never found the cause and it still does it after two years.
     
  11. Booboo

    Booboo Active Member Team Daytona TFSI Owners Group Audi A4 Black Edition quattro S tronic S-line owners group

    286
    63
    28
    I had this once on my astra. It was the resistor pack for the fan. Looks like a multi pointed block.
     
  12. Avatar

    Google AdSense Advertisement


  13. Neil Wilkinson

    Neil Wilkinson Member

    105
    11
    18
    I could be wrong but doesn’t the fan run after switch off if you’ve had the AC on?
     

Share This Page