Coolant

A3Kent

Registered User
Hi All

My Coolant level is below the minimum level (not by much) - had a warning come up on the dash yesterday.

The owner manual says to get some G13 so I've located a bottle on eBay (genuine stuff from a proper Audi dealer eBay user).

The owner manual suggests a mix ratio of 40/45 coolant and the rest water. They have advised a 50/50 mix ratio as it works down to -36 degrees.

Does this all sound OK to you guys?
 

S3_Blue

Registered User
Hi All

My Coolant level is below the minimum level (not by much) - had a warning come up on the dash yesterday.

The owner manual says to get some G13 so I've located a bottle on eBay (genuine stuff from a proper Audi dealer eBay user).

The owner manual suggests a mix ratio of 40/45 coolant and the rest water. They have advised a 50/50 mix ratio as it works down to -36 degrees.

Does this all sound OK to you guys?

Does the manual actually suggest normal water ?, my old Golf R specifically stated distilled water (not tap water), its also worth keeping an eye on it as my R had a leaking water pump.
 

A3Kent

Registered User

A3Kent

Registered User
It's due a service soon so i'll get them to check it then but in the meantime i'll top it up.
 

S32B

Registered User

Phill_

Audi S4

A3Kent

Registered User

S32B

Registered User

testcard

Registered User
Picked up a 1.5 litre bottle of G13 coolant concentrate from my dealer this morning for £12.53 which seemed reasonable.
 

Nikon

Registered User
Dunno about what you guys think but in my opinion modern cars should not loose coolant unless there is a problem. I've recently had the water pump changed because of coolant loss as have quite a few others on here. The S3 is a private purchase but all the company cars I've had in the past and the hundreds of thousands of miles driven I have never had to top up the coolant in any of them.
 

A3Kent

Registered User
Mines topped up now. I will be monitoring it and it will be reported when it goes in for it's first service in October.
 

davc

Registered User
Mine was drinking coolant for a while. The last time it went in, the tech filled it about 2cm above the Max level as per the TSB and it hasn't used a drop since.

Both times it went in it was tested and no leaks were found. Done over 10k miles now since it was topped up.
 

Migwire

Registered User
Mine was at Audi for loss of coolant on Monday, got it back Tuesday with a new radiator. Apparently the one it had in it was leaking at the seams.
 

jaypers777

Registered User
Mine did this for about 6 months from new........never gave me a warning but went lower than expected. Suddenly stopped doing it. I'm convinced it's an air lock type issue out of the factory.
 
Top