1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

coolant running temp?

mario_agu May 8, 2014

  1. mario_agu

    mario_agu New Member

    18
    0
    1
    Hi Guys,
    Went to finish off my remap as i have had continuous issues with the car to make it running 180+ bhp. Last thing i done was fuel pump, took it for test drive and spot on- felt much faster- more responsive. Couple days later took it to mapper- on the way car felt a bit slower again. Was kind of holding back. mapper plugged his laptop in and told me i got overheating issues(temp was 96oC i think) which would cause loss of power.
    What is actual normal running coolant temperature? i done the climatronic trick code 49 - coolant temp is between 93-104 C goes up a bit more when stationary, but fan kicks in and gets it back down, even on 3-miles stretch, driving sensibly it stays above 93 oC
    Feels a bit under powered. Went to mechanic he seems to think everything is fine? Any advice would be appreciated

    Forgot to say its xreg a3 1.8t
     
    Last edited: May 8, 2014
  2. Avatar

    Google AdSense Advertisement


  3. dannyh

    dannyh Nogaro S3

    801
    13
    18
    Thought coolant should be about 88deg
    Have you changed your thermostat and temp sender, the sender could be faulty. Make sure you replace it with a genuine VAG part though
     
  4. mario_agu

    mario_agu New Member

    18
    0
    1
    done the thermostat, havent done the sender yet, Mechanic says thats the normal running temps? who to believe mapper or mechanic? lol
     
  5. dannyh

    dannyh Nogaro S3

    801
    13
    18
    I would change the sender, if it's the original one then it might just be old, I have that with my AGU it displayed the wrong temp until I changed the sender, quick 2 min job
     
  6. mario_agu

    mario_agu New Member

    18
    0
    1
    ok will give it a go, thanks
     
  7. mario_agu

    mario_agu New Member

    18
    0
    1
    Done the sensor- temp is still between 92-98 deegres,
    Any ideas? Water pump?
     
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,410
    4,483
    113
    92-98 seems normal to me... especially if not running with aircon on.. fans kick in on slow speed at around 96/97 typically and high speed when over 100 and something (can't remember off hand... only when the needle moves above 90 on the dash should you be concerned... water pump failure would be immediately obvious

    If aircon is off then fans aren't on all the time... I find mine varies the same as this with aircon off especially if you have given the car a little stick or loaded it up going uphill with part throttle... with aircon on the fans are on all the time at low speed... this tends to regulate temps a bit better

    <tuffty/>
     
  9. mario_agu

    mario_agu New Member

    18
    0
    1
    I ll come back to the mapper and have another word. When i turnt up last time he just plugged his laptop in seen the temp and said that its too hot- it was 96 or 97 deegres- according to him that causes engine to overfuel and thats why i am low on power.
    Is there any chance that water pump just doesnt work insufficiently? Many thanks for quick replies
    Btw it never overheated properly- needle always stays dead on on 90
     
  10. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,410
    4,483
    113
    Has he backed that up with afr readings on a dyno?... the ecu runs richer in cold start up to 82 degrees then fuels normally... there are othet interventions that could enrich fuel but its plausible he is making excuses. .. power will drop off if afr is in the 11s or richer... normally run turbo engines around 12.5 afr going a little lower if things are getting hot...

    <tuffty/>
     
  11. Vex182

    Vex182 Guess what I drive...

    1,036
    79
    48
    On 49c on my climate control, it stays around 100c all the time, rarely drops below, goes up to 104ish and the main fan comes in which cools it to 98-99 again and then the cycle begins again if your in traffic etc. The temp guage in the cluster just sits at 90 the whole time. Never had a issue with it in the last 2 1/2 years.
     
  12. Avatar

    Google AdSense Advertisement


  13. mario_agu

    mario_agu New Member

    18
    0
    1
    Thanks for your replies guys, i ll be back to him then!
     
  14. mario_agu

    mario_agu New Member

    18
    0
    1
    Just to let you know guys, i did have a very small leak from water tank. It was bubbling from the seal where 2 parts of water tank are sealed. it was literally just bubbling and spraying very small amount of coolant- in my understanding that dropped pressure in cooling system and water pump was working overtime . Since changed water tank temps of coolant are usually 88-92 degrees, unless really flooring it or sat in traffic Many thanks for your help
     

Share This Page