Colour screen mod for cluster

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
After all the messing about with LED's I stumbled on a video of the MFA fitted to an S4 cluster which is the same illumination setup as the S3... actually doesn't look too bad...


<tuffty/>
 
After all the messing about with LED's I stumbled on a video of the MFA fitted to an S4 cluster which is the same illumination setup as the S3... actually doesn't look too bad...


<tuffty/>

Your right, not bad at all! The white needles are what make it work with the “S” clusters. I’m still undecided....


Sent from my iPhone using Tapatalk
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
Yeah I thought it looked good when I had it and you couldn’t tell it wasn’t a oem screen that’s why I wasn’t fused about finding a new cluster option since the a6 One went out the window which I got my money back for today
After all the messing about with LED's I stumbled on a video of the MFA fitted to an S4 cluster which is the same illumination setup as the S3... actually doesn't look too bad...


<tuffty/>
 

syncro

Registered User
F2FB0682-6CF0-4063-AA2A-429F6E4FD278.jpeg
Someone posted this picture on mk4 cluster mods Facebook page, white characters do match the colour mfa very well.
 

syncro

Registered User
Does anyone have access to the wiring diagrams for the 8L S3 instrument cluster plugs? And for the mk 20 abs unit plug?
 

syncro

Registered User
Thanks that helps, so blue plug pin 32 is esp/tcs

I have s3 clocks back in mine so I could compare with the a6 ones and I needed to do the basic setting of my steering angle sensor since I changed it.
When I open the bonnet on my s3 and on my pd130 a3 neither are showing it open in the dis screen but the doors and bootlid show when opened, could someone check if the dis should display open bonnet?
 

warren9022

Registered User
Thanks that helps, so blue plug pin 32 is esp/tcs

I have s3 clocks back in mine so I could compare with the a6 ones and I needed to do the basic setting of my steering angle sensor since I changed it.
When I open the bonnet on my s3 and on my pd130 a3 neither are showing it open in the dis screen but the doors and bootlid show when opened, could someone check if the dis should display open bonnet?

Pretty sure my bonnet doesn’t show as open on the DIS but will check for you next time I go out to the car :thumbs up:
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
Have you received your batch yet do I need to be sending my cluster over anytime soon need to get my **** in gear and get the wiring installed for the mfsw,mine has to be the longest ever mfsw install ha
 

warren9022

Registered User
Have you received your batch yet do I need to be sending my cluster over anytime soon need to get my **** in gear and get the wiring installed for the mfsw,mine has to be the longest ever mfsw install ha

Nothing wrong with taking your time mate :tearsofjoy:
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
I think I fitted my mfsw in like June last year people have done full restoration in the time it’s taken me to do this haha
 
  • Like
Reactions: IPG
I think I fitted my mfsw in like June last year people have done full restoration in the time it’s taken me to do this haha

Haha yeah but dude, you were doing it before anyone else and working it out as you go along. We all had “very” good instructions and a shopping list. I wouldn’t have even entertained the idea hadn’t it been for these boys.


Sent from my iPhone using Tapatalk
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
Looks like larger orders are getting held back.... not sure why

View attachment 172235
I’m in no rush just a thought
What puts me off doing it is everytime I go out to the car I’ve got to climb through the boot,for some strange reason the outside door handle stoped working after I parked it up hopefully get a few jobs done on it tomorrow door handle being one of them
 

warren9022

Registered User
I’m in no rush just a thought
What puts me off doing it is everytime I go out to the car I’ve got to climb through the boot,for some strange reason the outside door handle stoped working after I parked it up hopefully get a few jobs done on it tomorrow door handle being one of them

Get the door handle fixed and the MFSW is pretty straight forward, if anything I over complicated it in my guide. Need any help just give me a shout :thumbs up:
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
The guides been a life saver couldn’t of done it without it, I’ve done most of it just have to connect the wires to slip ring and connect to the power and whilst it all out run a gala wire for the sat nav that I never done then fit the rear camera setup and get that working
 

warren9022

Registered User
The guides been a life saver couldn’t of done it without it, I’ve done most of it just have to connect the wires to slip ring and connect to the power and whilst it all out run a gala wire for the sat nav that I never done then fit the rear camera setup and get that working

If you haven't already bought a reverse camera I've found one that I'm going to replace mine with, it allows you to offset the image left or right (as where I've mounted mine is off centre to the car). So the image appears on the RNSE as if it's centrally mounted.
 

Tj 0785

Registered User
VCDS Map User
Bronze Supporter
Silver Supporter
I have one but not fussed about getting another before I drill the boot as it was only a few quid, you got a link?
 

warren9022

Registered User
Where have you mounted it Warren? I was thinking of doing something similar by removing one of the electric boot opening switches which has failed.


Sent from my iPhone using Tapatalk

I combined mine with an LED number plate light...… (excuse the paintwork, respray next year :sweatsmile:)

IMG_9267.jpg

IMG_0572.jpg


There isn't any adjustment in height or left/right view on it though so I've never been happy with it.

I have one but not fussed about getting another before I drill the boot as it was only a few quid, you got a link?

The new one should allow me to position it exactly where I want it.....

https://www.aliexpress.com/item/PAR...lgo_pvid=64332252-17bd-4431-9d0a-5a0633080af5
 
Looks smart, I have seen the LED number plate light cameras available for the 8P, nice to see you’ve got one working on the 8L. I might see how difficult it’ll be to mount one in place of my failed boot switch. So it’s slight more central, but with the option to adjust it is a big bonus :) cheers mate


Sent from my iPhone using Tapatalk
 

warren9022

Registered User
Looks smart, I have seen the LED number plate light cameras available for the 8P, nice to see you’ve got one working on the 8L. I might see how difficult it’ll be to mount one in place of my failed boot switch. So it’s slight more central, but with the option to adjust it is a big bonus :) cheers mate


Sent from my iPhone using Tapatalk

No worries mate, I might do a write up on it when I fit the new one in case anyone else is interested in doing it.
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
Spent a couple of hours last night making a start... I won't go into loads of detail as there are instructions online to fit these and Ian has done a pretty comprehensive write up here..
https://www.audi-sport.net/xf/threads/not-another-nogaro.278975/page-4#post-2937562

A few pics of progress so far
20190226-96dpi-IMG_20190226_202810.jpg


20190226-96dpi-IMG_20190226_212048.jpg


20190226-96dpi-IMG_20190226_221525.jpg


20190226-96dpi-IMG_20190226_235536.jpg


The supplied wire doesn't strip very nicely but I am still an old skool use side cutters guy which doesn't help on thin wire like this lol..

The holes are sooooo close together though... good job I have needle tip bits!

<tuffty/>
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
all buttoned up now @<tuffty/> ?
Nearly...
20190228-96dpi-IMG_20190228_200844.jpg


Quick powerup test after double checking connections... need to test in the car then cable management and button it all up :)

<tuffty/>
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
Done...
20190301-96dpi-IMG_20190301_140920.jpg


20190301-96dpi-IMG_20190301_155808.jpg


I haven't used the matt screen protector at this time (as I forgot) but will see if the glare is bad enough to warrant me fitting it... the extra contrast afforded by the glossy screen will help my crappy eyes at least :)

<tuffty/>
 
Top