Coding

Zain Zeeshan

Registered User
just put a new ballast in an S3 is there any way to code it in through OBDeleven?
It’s coming with this fault
19f480bdf515ff042ccc81676b690b7a.jpg



Sent from my iPhone using Tapatalk
 

larbel

Registered User
There's two steps, you'll need to do "Basic headlamp setting" followed by "Acknowledge basic setting" or you'll get that error.
 

Zain Zeeshan

Registered User
There's two steps, you'll need to do "Basic headlamp setting" followed by "Acknowledge basic setting" or you'll get that error.

Do you know where acknowledge basic settings is
And is that in the central electric module


Sent from my iPhone using Tapatalk
 

Zain Zeeshan

Registered User
You should see the once you click on basic settings in module 55 Headlight Regulation.

I’ll give that a go but I don’t think I have 55 headlight regulation
But this is a brand new ballast that’s never been coded before will this still work?


Sent from my iPhone using Tapatalk
 

larbel

Registered User
Hmmm... Do you have LED or Xenon? If LED, you SHOULD have module 55, and don't think there's any coding for the ballast, only basic settings...
 

Zain Zeeshan

Registered User
Should be same basic setting follow by acknowledge basic setting

The cars parked at the garage so won’t be able to do it just now
Is there any other modules I should give a go
I know when I go to “right light 2” (last control module) I don’t have an option for basic settings but that’s coming up with 2 fault codes


Sent from my iPhone using Tapatalk
 

larbel

Registered User
Depends on the fault code... but basic setting is for self leveling mostly and not the light itself.
 
Top