CODE P0546 HIGH BANK 1

My son has a 2007 a3 tdi sline 170bhp bmn had a problem with the car put a basic diagnostic reader on the car came up with this code p0546 high, got a friend to plug the car into vag com and came up with the same code but also said bank 1.

Could anybody please explain this code to me and the bank 1 part as we have been looking on the net and it also shows bank 1 sensor 2 so should it show on vag com p0546 bank 1 and a sensor number or would it just be p0546 bank 1 also where is the location of bank 1 sensor as we have been told that there is a number of sensors are a bit confused as been looking on the net some are saying on the back and by the top of the engine other people are saying sensor 1 will be the exhaust manifold / turbine inlet side if anybody has a clue could they please explan this and if so any pics would be great A BIG THANKS FOR ALL YOUR HELP AND TIME.
 
Last edited:

aqibi2000

Registered User
1) Clear codes, confirm no sensor is showing up as open circuit

2) Trace a sensor you suspect and unplug the sensor’s connector

3) Read codes is it the correct sensor open circuit with ignition/engine running

And repeat until verified
 
1) Clear codes, confirm no sensor is showing up as open circuit

2) Trace a sensor you suspect and unplug the sensor’s connector

3) Read codes is it the correct sensor open circuit with ignition/engine running

And repeat until verified
Sorry for the late reply
1) Clear codes, confirm no sensor is showing up as open circuit

2) Trace a sensor you suspect and unplug the sensor’s connector

3) Read codes is it the correct sensor open circuit with ignition/engine running

And repeat until verified
This might help you ( https://www.obd-codes.com/p0546 ) as it gives you location off the sensor if your needing to check that first .
Sorry for the late reply took it to a vw/audi brian deakin up by us put it on the laptop egt was the one by turbo so son had it all done.Got home driver's door lock went would not work on central locking so has to do this by key other lock is fine been looking on the net and people are saying that the lock system are not the same on a 3 door to a 5 door.
 
1) Clear codes, confirm no sensor is showing up as open circuit

2) Trace a sensor you suspect and unplug the sensor’s connector

3) Read codes is it the correct sensor open circuit with ignition/engine running

And repeat until verified
Sorry for the late reply took it to a vw/audi brian deakin up by us put it on the laptop egt was the one by turbo so son had it all done.Got home driver's door lock went would not work on central locking so has to do this by key other lock is fine been looking on the net and people are saying that the lock system are not the same on a 3 door to a 5 door.
 

samuelh_888

Registered User
Don’t buy a new lock yet - check the wires that run between the front drivers door and and the body. There is a wire in here prone to breaking losing the electronics to the door.
 
Top