1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cloud of dirty smoke starting up

Tdibooster Oct 28, 2018

  1. Tdibooster

    Tdibooster Member

    50
    1
    8
    First thing in morning I get a cloud of dirty smoke (not blue) from my 3.0 tdi
    Is this indicative of failing injectors or pump? No codes apart from left engine mount. Had 2 bad glowplugs but replaced them.
    Did have a maf code other day but hasn't returned.
    Are there any pump pressure or injector figures to compare?
    On blocks for injectors only 1 seems a bit low .47mg.
    Cheers guys.
     
  2. Avatar

    Google AdSense Advertisement


  3. joinerman

    joinerman Well-Known Member

    10,934
    437
    83
    Sounds like a dribbling injector -s , when you fire it up it's burning the diesel off.
     
    Tdibooster likes this.
  4. Tdibooster

    Tdibooster Member

    50
    1
    8
    1 injector is a bit off just out of spec so could be that 1
    Just realised I have failing maf so ordered new oem 1 for tomorrow. See how it goes after replacing it.
    Was out tonight and have a fair reek. Have a feeling it's maf related obviously giving wrong air flow numbers. Especially since the fault was for low circuit air flow. Hope it's this anyway
     
  5. Tdibooster

    Tdibooster Member

    50
    1
    8
    Well new maf fitted. Boosting better but still have dirty cloud when flooring it.
    Does anyone know the numbers for leak off testing injectors ie:ml per minute at idle etc?
    Also wondering what pump pressure etc should be also.
    Car gets new engine mount at audi Thursday. Wonder if they'd do leak off test at same time?
     
  6. joinerman

    joinerman Well-Known Member

    10,934
    437
    83
    Most oil burners leave a cloud when you floor it, mine does.
     
    Tdibooster likes this.
  7. Tdibooster

    Tdibooster Member

    50
    1
    8
    Nah they don't I've had 270bhp mk1 octavias.300bhp golf tdi etc and none threw a reek like this. It's unburnt fuel. But WHY. A good engine,turbo etc shouldn't leave a cloud . Possibilities? Egr,turbo,injectors,boost leak,temp sensor etc. Normally it's 1 of those but this v6 stuff is new to me lol
     
    Last edited: Oct 30, 2018
  8. Tdibooster

    Tdibooster Member

    50
    1
    8
    Just took car for a spin then plugged it into vcds.
    When I thought I had 1 injector underfuelling at times its the exact opposite. All are slightly under BUT my number 4 injector is 1.6mg!!!
    Think it's knackered lol. But is it not that's bad or is it compensating for an injector that's not right just before firing order of inj not? Surely someone must know. Cheers
     

Share This Page