Climate not working???

james0808

Registered User
I turned my climate on today and the car just kept getting hotter.Is there a common fault on these or is there anyway i can check to see what the fault is???Its supposed to be getting hotter too.
 

james0808

Registered User
Can i put some wires straight from the battery to the fan to test it,if so what colour to which terminal???
 

AndyMac

Active Member
Is it the fan, or the fact it's just blowing hot air?
If the blower isn't working at all then it could be a duff blower motor (common fault as the brushes wear out with it being on all year round).
Use a 12v testing screwdriver and check for voltage a the blower terminals
If it's just blowing hot air then first thing to do is get it regassed (this is needed about every 4-5 years depending on use).
 

james0808

Registered User
I have only just put a new blower on it.Its the fan in the engine bay,the one on the left as i look down from the radiator.
 

Aldo

Registered User
There was a problem with my A4 which were fixed under warranty, I will have to dig the paperwork out as it shows what was done on the service schedule printout, unfortunately i'm not back in the uk until 17th July, also are you able to turn Econo mode off?
 

james0808

Registered User
The light comes on when i press econ button,but when i press it to turn the climate on nothing happens apart from the light going out.Looks like i will wait till 17th then,cheers.
 

Fandango80

Registered User
Take a look at this link-
It shows you how to fault find many problems by pressing a combination of buttons on the climate control screen. It will give you fault codes for the problem you are having. The table on the link shows you what the code means. Im not sure if this works on all of em but it worked on my friends a3.
Oh and it also gives you a digital readout of your speed, engine tems and more!

http://www.audiworld.com/tech/int5.shtml

Good luck
 

AndyMac

Active Member
"Its the fan in the engine bay,the one on the left as i look down from the radiator."
What's that got to do with the climate control?
 

peteA3tdi

Registered User
AndyMac said:
"Its the fan in the engine bay,the one on the left as i look down from the radiator."
What's that got to do with the climate control?

thats the one that comes on with the ac/climate to cool the ac rad
 

AndyMac

Active Member
Oh, didn't know that, thanks
 

ronny

Audi A4 1.8TQ
Fandango80 said:
Take a look at this link-
It shows you how to fault find many problems by pressing a combination of buttons on the climate control screen. It will give you fault codes for the problem you are having. The table on the link shows you what the code means. Im not sure if this works on all of em but it worked on my friends a3.
Oh and it also gives you a digital readout of your speed, engine tems and more!

http://www.audiworld.com/tech/int5.shtml

Good luck

That is not relevant for the B6 Audi, our climate control is the dual zone type and does not have the diagnostics like the B5 did.

AndyMAC FYI the blower on the B6 A4 does not have brushes, hence why it must be more expensive, unless you have a different discription to brushes?
 

james0808

Registered User
Went to see a bloke i know at VW,he plugged it in and it came up with no faults,he seems to think it is low on gas pressure so going to get it done saturday.Hopefully it will work.
 

james0808

Registered User
WOO-HOO climate now working.Got a mate to regas it earlier and it blows out FREEZING cold.Bring on the sun.
 
Top