Clicking when steering wheel turned L/R

8YARWY

Crash Test Dummy...
I seem to be getting a clicking noise when the steering wheel is turned left then right (at a standstill) I've read about something similar on the 8V a while back which pointed to several different causes, going to get the car up in the air and investigate, it's quite prominent in the engine bay, sounds like it's coming from low down though, possibly where the rack is......
 
Last edited:

RichK

Registered User
I seem to be getting a clicking noise when the steering wheel is turned left then right (at a standstill) I've read about something similar on the 8V a while back which pointed to several different causes, going to get the car up in the air and investigate, it's quite prominent in the engine bay, sounds like it's coming from low down though, possibly where the rack is......
Hi, I have the same issue. I started a thread an the A3/S3 forum. Mine started about two weeks ago, I called out Audi technician who jacked the car up and found it was a heat shield. He slightly bent back and it stopped - for a week. It started again at the weekend. Frustrating as it’s impossible to get to unless you have a Jack etc which I don’t and I dont have the time right now to book in at audi for them to resolve! If you could get a photo I’d appreciate that. I have an S3.
 

8YARWY

Crash Test Dummy...
Hi, I have the same issue. I started a thread an the A3/S3 forum. Mine started about two weeks ago, I called out Audi technician who jacked the car up and found it was a heat shield. He slightly bent back and it stopped - for a week. It started again at the weekend. Frustrating as it’s impossible to get to unless you have a Jack etc which I don’t and I dont have the time right now to book in at audi for them to resolve! If you could get a photo I’d appreciate that. I have an S3.

I’ll get under it later.

I did wonder if it was a shield maybe, it’s not on every turn of the wheel either.


Sent from my iPhone using Tapatalk
 

RichK

Registered User
I’ll get under it later.

I did wonder if it was a shield maybe, it’s not on every turn of the wheel either.


Sent from my iPhone using Tapatalk
Mine is at the extremities of left and right, and when the steering wheel comes back to centre.
 

8YARWY

Crash Test Dummy...
It’s not a shield.

Lock to lock the noise is there on both sides.

When the steering is turned without assistance in an ignition off state, no noise.


Sent from my iPhone using Tapatalk
 

RichK

Registered User
It’s not a shield.

Lock to lock the noise is there on both sides.

When the steering is turned without assistance in an ignition off state, no noise.


Sent from my iPhone using Tapatalk
Just tried mine with ignition off, still get the noise, a tinny noise, think mine is a shield and yours different then. Strange
 

8YARWY

Crash Test Dummy...
Just been under it and can’t see anything untoward.

When the car is jacked up with both wheels off the ground it doesn’t make any noise when turning the steering lock to lock.


Sent from my iPhone using Tapatalk
 

8YARWY

Crash Test Dummy...
Here’s a short video of it



Sent from my iPhone using Tapatalk
 

Doja cat

Well-Known Member
Such a prominent click though, hope you get to the bottom of it
 

RichK

Registered User
Here’s a short video of it



Sent from my iPhone using Tapatalk
Pretty similar to mine. Hard to say if exactly the same though via video.
 

8YARWY

Crash Test Dummy...
Sent videos of it to Crewe audi (Tom from parts has been helpful) torqued up wheel bolts just in case at their request, no different after though, as they were torqued correctly anyway.

They are seeing if they can get me in next week.


Sent from my iPhone using Tapatalk
 

Mike.46

Well-Known Member
Sent videos of it to Crewe audi (Tom from parts has been helpful) torqued up wheel bolts just in case at their request, no different after though, as they were torqued correctly anyway.

They are seeing if they can get me in next week.


Sent from my iPhone using Tapatalk
4 poster ramp is great for that kind of thing, i prefered the 4 poster over the two poster tbh, when used with basically long axle stands they work really well
 

8YARWY

Crash Test Dummy...
4 poster ramp is great for that kind of thing, i prefered the 4 poster over the two poster tbh, when used with basically long axle stands they work really well
Th minute the car is jacked up on both sides and the load is off the front wheels, the clicking stops.

It's almost like the motor that drives the rack is ticking under load, either that or rack movement is catching something........
 

RichK

Registered User
I’m intrigued as to what audi find it to be. Will use your findings for when I can find time to book mine in then. Though as mentioned before the audi tech who came out to me found it to be the heat shield and after bending it back managed to stop it for a week. Just not sure why it’s shifted again so quickly to start rubbing again.
 

8YARWY

Crash Test Dummy...
Little update.

Been on a friends ramp today and under the car.

Clicking is coming from the bottom of this plastic section of the rack, it’s visible as it sits above one of the openings in the Ali subframe, putting a hand on it you can feel the ‘clicking’ as it occurs.

It’s going to be a new rack, I’m going to call Audi Assist out to see if they can speed up the dealer visit and write up a diagnosis for the dealer.
9ed7dbd66d67d5d518c19d20cac26132.jpg


Here’s a better picture.

View attachment 254881




Sent from my iPhone using Tapatalk
 
Last edited:

RS03???

Registered User
Little update.

Been on a friends ramp today and under the car.

Clicking is coming from the bottom of this plastic section of the rack, it’s visible as it sits above one of the openings in the Ali subframe, putting a hand on it you can feel the ‘clicking’ as it occurs.

It’s going to be a new rack, I’m going to call Audi Assist out to see if they can speed up the dealer visit and write up a diagnosis for the dealer.
9ed7dbd66d67d5d518c19d20cac26132.jpg


Here’s a better picture.

View attachment 254881




Sent from my iPhone using Tapatalk
Is this part specific to RS3 RHD or generic part ? as two members have complained of the clicking noise.
 

8YARWY

Crash Test Dummy...
Is this part specific to RS3 RHD or generic part ? as two members have complained of the clicking noise.

From the research I’ve done it’s a rack used on A3/S3 range.

I’ve emailed a power steering specialist to get their thoughts on it.


Sent from my iPhone using Tapatalk
 

8YARWY

Crash Test Dummy...
Is this part specific to RS3 RHD or generic part ? as two members have complained of the clicking noise.

Now you mention it, I do remember someone else post about a ticking noise on a thread somewhere….


Sent from my iPhone using Tapatalk
 

8YARWY

Crash Test Dummy...
Why though. What was the actual issue? Can you still drive it?

Issue is the noise the motor makes when turning the loaded up front wheels.

Yeah it’s no detriment to the power steering as it works as it should and doesn’t present an issue to carry on driving it.

Just a faulty part, could happen with any part.

They’ve seen a couple of other 8Y’s and 1 RS6 with a similar noise


Sent from my iPhone using Tapatalk
 

Doja cat

Well-Known Member
hopefully they can get the parts soonish and rectify it for you - though not a serious issue, always better to see it fixed.
 

8YARWY

Crash Test Dummy...
hopefully they can get the parts soonish and rectify it for you - though not a serious issue, always better to see it fixed.

I think certain parts are limited in supply……Because of the global situation, could be worse I suppose, no shortage of furry round steering wheels though although if my car came with one, that would be grounds for rejection…….


Sent from my iPhone using Tapatalk
 

Doja cat

Well-Known Member
I've just had the gloss back grill replaced and it took about 3 weeks to get one in.

Very small minor scratch, but at only 4 weeks old when it happened, wanted a replacement!
20220425_090655.jpg


Gratis 3rd party insurer

Tip of the bikes wing mirror just caught it.

 

8YARWY

Crash Test Dummy...
I've just had the gloss back grill replaced and it took about 3 weeks to get one in.

Very small minor scratch, but at only 4 weeks old when it happened, wanted a replacement!
View attachment 255405

Gratis 3rd party insurer

Tip of the bikes wing mirror just caught it.


Typical Transporter owner……can’t drive and no can’t park up properly.

Dash Cam worth its weight in gold there…


Sent from my iPhone using Tapatalk
 

Doja cat

Well-Known Member
the bike owner says the repair shop still have his bike, I think they are milking what hey can out of the claim.

My repair shop said they'd need the car a few days to inspect behind the grill for more "damage", I told them to get a grip and get it back to me the same day, it was a grill replacement ffs
 
I’ve got a slight
whine coming from my steering when it’s off center which I’m guessing is the power steering rack too.

Having Audi Assist come out and look at it in more detail tomorrow.


Sent from my iPhone using Tapatalk
 

8YARWY

Crash Test Dummy...
I’ve got a slight
whine coming from my steering when it’s off center which I’m guessing is the power steering rack too.

Having Audi Assist come out and look at it in more detail tomorrow.


Sent from my iPhone using Tapatalk

Apparently according to Tommy turn ups, any problems and we should reject the car….


Sent from my iPhone using Tapatalk
 
Problem is Audi UK will fight you to do a like for like vehicle swap as I’ve already said to them I’m annoyed with how much spec they quietly dropped and the MMI and Oil Pressure Sensor issues, they were like we’ll just buy it back for what you paid for it - they know full well they can sell these early discounted cars for more than what we paid so they have no incentive to help the customer at all. Some of the worst customer service I’ve ever had now that I think about it.

The noise went away on another drive I did today so will wait and see if it comes back - it’s logged with Audi Assist but no warning lights came on.

Was probably steering related; anything away from dead centre left or right whilst the car was moving and there was a slight whine type noise coming from in front of the dash in the engine bay. As soon as you put the wheel straight the noise stopped.

Did you ever get yours resolved quicker or not really?

The dealers software update didn’t work at all, Oil Pressure sensor light stays on and the apply or discard settings warning has come back but now it also randomly logs me out and puts me as a guest user which it never did before.

Car actually came out worse than it went in!


Sent from my iPhone using Tapatalk
 

8YARWY

Crash Test Dummy...
Problem is Audi UK will fight you to do a like for like vehicle swap as I’ve already said to them I’m annoyed with how much spec they quietly dropped and the MMI and Oil Pressure Sensor issues, they were like we’ll just buy it back for what you paid for it - they know full well they can sell these early discounted cars for more than what we paid so they have no incentive to help the customer at all. Some of the worst customer service I’ve ever had now that I think about it.

The noise went away on another drive I did today so will wait and see if it comes back - it’s logged with Audi Assist but no warning lights came on.

Was probably steering related; anything away from dead centre left or right whilst the car was moving and there was a slight whine type noise coming from in front of the dash in the engine bay. As soon as you put the wheel straight the noise stopped.

Did you ever get yours resolved quicker or not really?

The dealers software update didn’t work at all, Oil Pressure sensor light stays on and the apply or discard settings warning has come back but now it also randomly logs me out and puts me as a guest user which it never did before.

Car actually came out worse than it went in!


Sent from my iPhone using Tapatalk

New rack on the 20th July.


Sent from my iPhone using Tapatalk
 
Let me know how it goes as long as they don’t have to mess around with the interior they might get it right I guess - is there anything they can knock out of alignment changing the rack, I know steering wheels have groves on them now so you can’t put them in off centre anymore.

Not having the best luck with my service Centre so not too keen on giving them another chance of messing everything up even more than when it went in!


Sent from my iPhone using Tapatalk
 

Mike.46

Well-Known Member
I hate it when I have to put any car in for anything to be done, If they cant even fit number plates level and square to the car what chance of anything else being carried out correctly? The ONLY time I have never had any issues was with the 2 x R8 I owned, they have to be worked on by an Audi Master Tech, so the work qualty wasa little better
 

8YARWY

Crash Test Dummy...
Let me know how it goes as long as they don’t have to mess around with the interior they might get it right I guess - is there anything they can knock out of alignment changing the rack, I know steering wheels have groves on them now so you can’t put them in off centre anymore.

Not having the best luck with my service Centre so not too keen on giving them another chance of messing everything up even more than when it went in!


Sent from my iPhone using Tapatalk

In a proper belts and braces world the steering wheel would be clamped in the straight ahead position prior to the rack being disconnected.

Subframe needs unbolting to get the rack off as it’s bolted onto it.

Still requires alignment work once all is changed though as the subframe has a certain amount of play in it.


Sent from my iPhone using Tapatalk
 
I hate it when I have to put any car in for anything to be done, If they cant even fit number plates level and square to the car what chance of anything else being carried out correctly? The ONLY time I have never had any issues was with the 2 x R8 I owned, they have to be worked on by an Audi Master Tech, so the work qualty wasa little better
Friend of mine recently put his R8 into the local dealer, oil service. Anyway they over filled it with oil, mate took it out the following day and goodbye engine. Fortunately they accepted full responsibility........ He no longer owns an R8
 
Top