1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Change in engine tone?

Mr Olympik Aug 15, 2020

  1. Mr Olympik

    Mr Olympik Registered User

    131
    26
    28
    Hi,

    I was sat in my car with the engine idling and plugged in with my OBD11. I didn't change any settings but was just browsing when I heard and felt the engines tone change and the car seemed to run not as smoothly. Climate control was fully off.

    Does anyone have any ideas what it could be?

    PS: Car came back from stealers yesterday after a major service.
     
  2. Avatar

    snack-media
    Advertisement


  3. jds_sg

    jds_sg Registered User

    196
    66
    28
    Active regen? Was the cooling fan going and the idle speed increased?
     
  4. Mr Olympik

    Mr Olympik Registered User

    131
    26
    28
    I didn't notice. From what I could tell the idle speed stayed the same, it went back to normal as soon as I engaged a gear.
     
  5. A4Ultra

    A4Ultra Registered User

    32
    4
    8
    Taken for a drive since? Notice anything then?

    Hopefully nothing but you never know with the stealers
     
  6. Mr Olympik

    Mr Olympik Registered User

    131
    26
    28
    Seems ok on driving. Might have to try and replicate the fault again.


    Sent from my iPhone using Tapatalk
     
    A4Ultra likes this.
  7. cuke2u

    cuke2u Well-Known Member

    12,914
    5,244
    113
    Even though the CC might be set to off on the controls it will still be on so could be the compressor..
     
  8. MOA4B9

    MOA4B9 Registered User

    264
    72
    28
    My car does that, if you keep it idling long enough it will at some point change the tone. It sounds like change in revs or if someone changed gear. I don't think it is an issue, just what it's ment to do. Maybe it's dependent on engine temperature or demand for electricity.
     
    A4Ultra and Mr Olympik like this.
  9. cuke2u

    cuke2u Well-Known Member

    12,914
    5,244
    113
    Could be any of the electric coolant pumps. As it's only a change in note I wouldn't be unduly concerned...
     

Share This Page

Do Not Sell My Personal Information