Car wouldn't start this morning

FranA3

FMDETAILING
Site Sponsor
Gold Supporter
Hi folks this morning my car wouldn't start properly it started first then died most prob the imobiliser cut in , but as I turned he ignition back off to try again the parking light (hand brake light) and emissions lights stayed on with the ignition off , try again just turned over left it a min tryed again took a while but it started ok , anyone got any ideas of what it could be not plugged the car into my works handheld scanner yet
Cheers
Fran
 

FranA3

FMDETAILING
Site Sponsor
Gold Supporter
Scanned the car with our hand held scanner this came Up
997bc835.jpg
 

Ads

ASN Veteran
This is what it says on Ross-tech's (VCDS) website:

17978/P1570/005488 - Engine Start Blocked by Immobilizer

Possible Symptoms


  • Engine starting but stalling immediately
Possible Causes


  • Key(s) not matched
  • Instrument Cluster not matched
  • Engine Control Unit (ECU) not matched
  • Engine Control Unit (ECU) Power Supply faulty
Possible Solutions


  • Check for Fault Codes in Immobilizer itself (part of Instrument Cluster in many cars, but separate Immobilizer Control Module in some)
  • Check Immobilizer Measuring Values (usually in Instrument Cluster OR Immobilizer Control Module)
  • Match Key(s)/Instrument Cluster/Engine Control Unit (ECU)
  • Check Engine Control Unit (ECU) Power Supply (Relay)
Special Notes


  • In case of Engine Starting Issues please make sure that you are really experience an Immobilizer related Problem! Even if the Immobilizer engages, the Engine will still start fine but cut out after 2-3 Seconds. If you are NOT experiencing this behavior (e.g. Engine doesn't start at all) your Problem is very likely NOT Immobilizer related.
  • May be stored in Combination with 01176 - Key: Signal too Low in Immobilizer Control Module.
  • If no other immobilizer related fault codes are stored and the immobilizer related meas. blocks are fine except Engine Start not allowed, in rare occasions it helps to try cold-booting the car. Remove both battery cables from the battery. Short the battery cables together (away from the battery) for about 15 seconds. Reconnect the battery. (Example)



So looking at those possibilities I would guess its:

  • Engine Control Unit (ECU) Power Supply faulty
The ECU relay would be a good place to start. Think it's under the bonnet in that plastic box.
 
Last edited:

Sheikh

Registered User
I had this on my 2.0 TDi one morning mate, turned out to just be a random event. Although at the time it kind of sh*t me up lol
 

warren_S5

Moderator
Moderator
VCDS Map User
Hoping its the battery. Relatively easy fix, though not cheap. GSF to the rescue?
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
If the lights stayed on with ignition of, then I'd be leaning towards the ignition barrel given the symptoms as a duff battery wont leave dash running when turned of.

But, if battery then grab yourself a Varta Silver Ultra Dynamic, much better battery.
 

FranA3

FMDETAILING
Site Sponsor
Gold Supporter
i thought it was weird never seen it before (i work for a car sales place ) the emissions light and hand brake light stayed on when the ignition was off very strange got me really worried if there is something seriously wrong with my car gonna chuck a battery on soon just got to pay the finance this week first lol always happens when something has to be payed , good batteries are they nige ??
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Its gotta be a dodgy ignition barrel if the lights stayed on, battery wont do that as thinking logically the barrel is an on/off switch to the cluster, the battery supplies the power but doesnt activate the systems without the switches turned on, given ignition was turned of, means the switch was of as such.

Yeap, great battery.
 
Top