1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  1. MrSaetervik

    MrSaetervik New Member

    14
    9
    3
    I have been trying to read the EEPROM from my A4 B7 RB8 cluster, but eithout any luck.
    I've tried multiple softwares and are currently using Abrites. It works great for everything else except reading the eeprom. The connection starts, and it tries to read, then Iget prompted that it couldn't be read.

    Is it poosible that the cluster internals are damaged? I've been able to read it previously, but it was not a 100% read. I know the cluster can get locked after multiple failed attempts etc, but I've read that disconecting the battery can help it to start read again. Still no luck.
    I don't have another car or cluster to test either, so I don't know if it's a SW or HW issue with my Abrites.
    Just wanna know if it's possibly broken. The cluster works great, but I have turned off the IMMO.
    Will activating the IMMO again solve my problem?
     
  2. Avatar

    snack-media
    Advertisement


  3. DJAlix

    DJAlix VAG Car Coding™ Site Sponsor Team Ibis VAG Can Professional Gold Supporter VCDS Map User quattro ODIS (Offboard Diagnostic System)

    5,429
    4,280
    113
    We don't get involved in EEPROM works.
     

Share This Page