1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Fixed Cannot upload on tapatalk

Blackwhite Dec 11, 2015

  1. Blackwhite

    Blackwhite Registered User

    8,141
    1,071
    113
    My IPad works fine. But on tapatalk the information won't upload. Has been working fine up
    until today. (Samsung Galaxy S4 plus)
     
  2. Avatar

    snack-media
    Advertisement


  3. 1wheelonly

    1wheelonly cabriolet VCDS Map User

    2,407
    132
    63
    I'm also having issues on tapatalk for last few days
    Have to upload a few times to get it to work

    Also all my participated threads aren't showing
     
  4. Blackwhite

    Blackwhite Registered User

    8,141
    1,071
    113
    Problem seems to be resolved.
     
  5. Blackwhite

    Blackwhite Registered User

    8,141
    1,071
    113
     
  6. mikeb7

    mikeb7 Registered User

    136
    35
    28
    Got problems too keeps throwing me out and sign in again but won't let me access my forum works OK on Audi-sport.net
     
  7. razza1

    razza1 Registered User

    3,079
    855
    113
    It's been doing my head in for days, iPhone 6s and every thread I try to view throws up errors and have to keep retrying about 4 or 5 time until it loads properly.
    I can't quote people either and loading photos I've given up on now. Was fine until earlier this week.
    Needs sorting quickly as otherwise I'll give up trying on here
     
  8. razza1

    razza1 Registered User

    3,079
    855
    113
    ImageUploadedByTapatalk1451829265.305007.jpg
    I wrote a big response about this as it's been hacking me off since start of the week, and then had to press send 8 times due to error messages, and then it lost it completely. Had enough of it so not coming back for a week as lost enough time trying to read and write posts
     
  9. T-800

    T-800 Guest

    0
    0
    0
    Tapatalk is a big problem here too

    4/5 times to load a thread

    Cannot reply to any threads.

    Upshot is it stops me even coming on the forum.
     
  10. razza1

    razza1 Registered User

    3,079
    855
    113
    Seriously team, what's going on here, gets fixed for about a few hours and then keeps crashing again....????!!!!
     
  11. razza1

    razza1 Registered User

    3,079
    855
    113
    Seriously, fixes for a few hours and then crashes again....????!!!!!
     
  12. Avatar

    snack-media
    Advertisement


  13. razza1

    razza1 Registered User

    3,079
    855
    113
    Arggghhhh and then double posts as it doesn't show your post as said it crashed... :(
     
  14. mikeb7

    mikeb7 Registered User

    136
    35
    28
    Same here taptalk is broken for me I'm fine on other forums on there ?
     
  15. Blackwhite

    Blackwhite Registered User

    8,141
    1,071
    113
    It's been over a month for me now that tapatalk isn't working.
    ASN is the only one that won't upload. Everything else works fine

    Very frustrating. I can use IPad but would like to have tapatalk to work.
     
  16. voorhees

    voorhees Moderator Staff Member Moderator

    16,703
    2,552
    113
    Contact administrators or faction one,they deal with the software for the forum.
    I do feel for them as it really must be a nightmare trying to keep it running smoothly for all browsers/operating systems/devices.
     
    Sandra likes this.
  17. WarwickL

    WarwickL Registered User

    1,160
    1,999
    113
    As I said in the mobile support thread - it is working great now.
     
    Sandra likes this.

Share This Page

Do Not Sell My Personal Information