1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Campaign 66I9

firebits Aug 11, 2017

  1. firebits

    firebits A4 Avant Sport 1.4 TFSI

    186
    46
    28
    I've just logged in to myaudi and I have a red alert and with the warning below:

    Dear Audi customer,
    Your vehicle is affected by the following service campaign(s).

    S-Servicing aerodynamic trim* 66I9

    Does anyone know what this is for?
     
  2. Avatar

    snack-media
    Advertisement


  3. TripleD

    TripleD Audi S4 Avant Owner

    819
    300
    63
    Got this too, can't find anything on it!


    Sent from my iPhone using Tapatalk
     
  4. craigomills

    craigomills Registered User

    168
    44
    28
    This I think is possibly related to the rear black plastic diffusers on the Avant either side of the rear screen . Mine went in to have one replaced as I had cracked it whilst washing (long story) and they said the part was delayed as they are subject to a recall. The plastic is very weak.

    Sent from my SM-G920F using Tapatalk
     
  5. Daggerit

    Daggerit Registered User

    3,194
    1,633
    113
    Ah, helpful to know. I wonder at what point of production they were improved or whether I should keep an eye on them. Mine is an early MY18 so I'd hope that it was sorted in the factory by then


    Sent from my iPhone using Tapatalk
     
  6. craigomills

    craigomills Registered User

    168
    44
    28
    Mine is only a month old

    Sent from my SM-G920F using Tapatalk
     
  7. Daggerit

    Daggerit Registered User

    3,194
    1,633
    113
    Ah... When was your build date do you remember?


    Sent from my iPhone using Tapatalk
     
  8. Keef

    Keef Registered User

    1,552
    1,202
    113
    I've just logged onto my audi, not got any message on this., mines a MY17 Avant
     
    Thundercliffe81 and Daggerit like this.
  9. TripleD

    TripleD Audi S4 Avant Owner

    819
    300
    63
    Go to vehicle details, you don't get a pop up or a red bar at the top?
    Doesn't come up on the first page.
     
  10. Daggerit

    Daggerit Registered User

    3,194
    1,633
    113
    Nothing on mine! Maybe it only affected a certain batch of parts.


    Sent from my iPhone using Tapatalk
     
    TripleD likes this.
  11. robw77

    robw77 Registered User

    98
    29
    18
    Just logged in to check and I have it on mine. Had to page to vehicle details to get the message. MY17 Audi A4 Avant.
     
    Daggerit likes this.
  12. Avatar

    snack-media
    Advertisement


  13. Keef

    Keef Registered User

    1,552
    1,202
    113
    Just checked again on iPad & pc, nothing!
     
  14. mjcourtney

    mjcourtney Registered User

    1,692
    536
    113
    Have it on mine also. MY17 Avant. Will phone the dealer on Monday to ask what it's about.

    Sent from my Nexus 6P using Tapatalk
     
  15. Phil's Barber

    Phil's Barber Top Gear

    172
    54
    28
    Nothing for my MY18 A4 Allroad.
     
  16. ub7rm

    ub7rm Registered User

    430
    224
    43
    I've got it as well, MY17 S4 Avant
     
  17. Daggerit

    Daggerit Registered User

    3,194
    1,633
    113
    Surely must be a batch issue rather than a blanket issue then from the sounds of things. So folk will just need to keep an eye on it.


    Sent from my iPhone using Tapatalk
     
  18. TripleD

    TripleD Audi S4 Avant Owner

    819
    300
    63
    Has anyone contacted Audi yet to find out exactly what it is?
     
  19. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    I think someone else might have posted up issues with the difuser they had experienced with their avant quite a while ago, hence the recall only seems to be for my17's?
     
    Daggerit likes this.
  20. craigomills

    craigomills Registered User

    168
    44
    28
    Mine hasn't got a recall but there is a recall in the replacement parts. Mine is a MY18 build week 24th June

    Sent from my SM-G920F using Tapatalk
     
  21. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    Noted...
     
  22. dts439

    dts439 Registered User

    358
    110
    43
    Ours is flagged for this. Built July 2016
     
  23. robw77

    robw77 Registered User

    98
    29
    18
    Just booked my car in with the dealer to get this resolved. They had the 66I9 campaign flagged on the system for my car so its definitely valid and the service person I spoke to said it was a small software update. Didn't seem to have much more detail though so not sure whether to take that with a pinch of salt....interested to hear what other folk with the same message find out when you call.
     
  24. TripleD

    TripleD Audi S4 Avant Owner

    819
    300
    63
    How can they call it "S-Servicing aerodynamic trim* 66I9" when it's a software update? Surely 'trim' means something physical, not a software update.
     
  25. robw77

    robw77 Registered User

    98
    29
    18
    Yep that was my thought exactly. I did say but she said that's all it said. No idea if she was maybe reading the wrong line or just didn't see any details for it at all so was telling me anything to get me off the call. Hence hoping if anyone else calls their dealers if they have this message they might get a better explanation than I did. Car not booked in until 25th so be a while before I actually have it in with them to find out myself...
     
  26. ahm

    ahm Registered User

    76
    38
    18
    Checked myaudi and this campaign came up. Just rang and got car booked in, and apparently there are 3 campaigns outstanding on mine (May 16 1.4 Sport Avant). Think 2 are software from a while ago (45E3 & another one I didn't get reference for) though they didn't show on myaudi.

    They weren't really sure what 66I9 was for as it was new and system didn't tell them details, though it seemed to require them to order a couple of parts in, so therefore not software!

    An afternoon's work including clean and hoover etc, so nothing too major by sounds of it.
     
  27. robw77

    robw77 Registered User

    98
    29
    18
    Cheers - that certainly makes more sense! Clearly i was being fobbed off since she probably couldn't see much details on it either. They are meant to be calling me back as I've asked them to also update the MMI while its in to fix the POI issue detailed in a separate thread so i'll ask again and mention the parts....
     
  28. wideboybloke

    wideboybloke Registered User

    883
    608
    93
    Mine went in for its first oil change/inspection today and when I picked it up they had tried to carry out update 6619 without success. I was told they need a special tool which is on back order, so my car will be called in when this tool arrives. I asked what exactly the update is and was told by the service adviser "Oh, you don't need to worry about it. It's only something that needs tightening up. You won't even notice it when it's done". She didn't really seem to know what it is, so I didn't want to presss the point, but if indeed it is something that needs tightening up, it might well be the aerodynamic blades. My car is a MY 17 model.
     
  29. Phiba

    Phiba Registered User

    10
    3
    3
    My January 2017 A4 Allroad is flagged too.
     
  30. robw77

    robw77 Registered User

    98
    29
    18
    Spoke to my dealer again today and they clarified it wasn't a software update (as expected!) and is related to some aerodynamic trim they need to correct but they didn't seem to have much more detail than that or they weren't willing to share.

    Unfortunately they too also have the required "special" tool on back order so my booking has been pushed back to September to give them time to get it in....
     
  31. alrobbo

    alrobbo Registered User

    3
    0
    1
    Just had this notice pop up on MyAudi this morning too - anyone had the fix yet or confirm if it is the rear trim as per craigomills above? Mine was built Nov'16
     
  32. wideboybloke

    wideboybloke Registered User

    883
    608
    93
    As there seems to be a developing consensus that campaign 6619 is concerned with loose aerodynamic blades, I checked mine this afternoon and sure enough one side is loose. It's not flapping around loose, but loose enough at the top to be able to move it a quarter of an inch in either direction. The other side is firm. I don't know what the consequences are, but perhaps in extreme circumstances it might vibrate at high speed and make some sort of alarming noise. Mine doesn't do anything like that yet.
     
  33. Avatar

    snack-media
    Advertisement


  34. TripleD

    TripleD Audi S4 Avant Owner

    819
    300
    63
    Aero dynamic blades? Care to elborate exactly what to check?
     
  35. Daggerit

    Daggerit Registered User

    3,194
    1,633
    113
    As far as I'm aware it's the gloss black vertical sections on the tailgate either side of the rear windscreen.


    Sent from my iPhone using Tapatalk
     
    TripleD likes this.
  36. wideboybloke

    wideboybloke Registered User

    883
    608
    93
    Yes. That's what I'm describing. One is loose at the top.
     
    TripleD and Daggerit like this.
  37. ahm

    ahm Registered User

    76
    38
    18
    Dropped my car in this morning to get this and the s/w updates carried out. Asked for clarity again as to what was going to be done, and along with a fairly confused look was a "it's to do with the aerodynamic trim at the back of the car". So no better understanding! I'll pick it up this evening and try to find out exactly what they have done (though based on the above I wouldn't be surprised if I get greeted with a "oh sorry, we didn't have the right tool!")
     
  38. ahm

    ahm Registered User

    76
    38
    18
    So they had the correct tool, but not the correct adhesive! Confirmed it was replacement of the black trim down either side of the rear windscreen, as they can come loose, and sure enough, both sides are loose on my car. Booked in next week once they've got more adhesive in.
     
    mjcourtney likes this.
  39. pjeffe9172

    pjeffe9172 Registered User

    149
    78
    28
    Just been into Aylesbury Audi to get mine resolved. I don't know why thy refer to a 'special tool' as the trims are simply bonded to the glass. Basically they have had issues with some coming loose as the adhesive was not strong enough. Sure enough one of mine was loose. They have removed my trims and one is defective. They have ordered a new pair that will arrive next week.
     
  40. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    The 'special tools' might be a jig to line the trim up correctly...
     
  41. pjeffe9172

    pjeffe9172 Registered User

    149
    78
    28
    I don't think so, the glass has a dotted line to help the technician to line up the trim.
     
  42. firebits

    firebits A4 Avant Sport 1.4 TFSI

    186
    46
    28
    Special tool? If it's those black gloss bits on the rear windscreen then they are talking utter tosh. Mine were replaced already as they where damaged when I was getting the windows tinted. They are adhesive strip bonded and removed with a "special tool" called a heat gun!

    If the technicians at Mr Tints can change them easily then I'm sure an Audi Tech should have little difficulty with it.
     
    craigomills likes this.
  43. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    As no-one appears to have posted a picture up of these trims it is difficult, if you don't have a Avant, to evaluate what tool is needed and can only use guesswork..
     

Share This Page

Do Not Sell My Personal Information