Camber adjust on a6 2010 c6

danny104

Registered User
Good evening sorry if this has already been asked somewhere, have looked but can't find anything....

anyway to to the question 1 of 2 I have an Audi A6 C6 4f and have been told the front camber on drivers side is in the red (way off what it should be) I was told that this can't be adjusted, only the rears can be adjusted, does anybody know if this is true?

Question 2, if the camber can't be adjusted then would this of been out from when I got the car? I have always gone through tyres fast that wear on the inside edge. From what I have seen on the internet if would of only shifted if I had of had an accident, to which I haven't.

. I have emailed Audi uk to see if I can get anywhere with them but thought I would ask you guys..

Many thanks in advance...
 

B5NUT

Well-Known Member
VCDS Map User
The camber cannot be adjusted, however if both sides are out that could mean the subframe is out of alignment. You could also have a bad arm on that side which is causing the problem.
 

danny104

Registered User
Many thanks for your reply, thought this could be the case the left hand side is in the yellow but drivers side is in the red. They were both in the yellow before but since the rear was corrected (camber and toe) it has made the drivers side go to red.

I have sent an email to Audi uk as I would of thought this would be a manufacture issue, any thoughts on that one? My local Audi garage gave me a price of £180 to sort 4 cambers out, I think I might have to go down that road but think it might be worth a stiff word with Audi uk to see if they can do anything for me...
 

danny104

Registered User
Also my mistake just looked at the report again and by adjusting the rears it has put the pax side into the green, so the only one that is out is the drivers camber.. Which is in the minus figure.
 

B5NUT

Well-Known Member
VCDS Map User
I would start to see if you can get any good will, but it does sound like the subframe is out, as they cannot make any other changes without replacing arms.

Edit... as I've just seen your last post, if only one side is out then it cannot be the subframe, so it must a bad arm that is causing the problem.
 

danny104

Registered User
Many thanks, that is what I am hoping for... Would you think this would be from when car was manufactured meaning not setup properly
..
 
Top