CALLING ALL 1.8tfsi/S3 OWNERS


Would you all be so kind as to see if your car makes this noise , it’s Lind a “tring” noise and cones from the “ cam adjuster solenoid valve. I am trying to build a case against Audi as they are saying it’s a “Characteristic” if the engine , when I know it’s not . It happens every time, just when starting to pull away it goes “Tring” then dip the clutch (or slow down in auto) and it goes “Tring” again . It only happens when taking up drive ( under load) , if you sit out of gear and blip the throttle it does not do it . Just put your window down and you will hear it or not ( probably not though) .

Could you please put in the comment :
Model
Year
And if it does it or not


Many thanks again Folks
Gordon
 

josul

Registered User
S3 8V FL 2016 - does not make this sound.
There is an option to create a survey when creating a post on here. I know there might be a lot of options but depending on the number of responses it could be worthwhile setting up. It might help the number of responses too.
 
S3 8V FL 2016 - does not make this sound.
There is an option to create a survey when creating a post on here. I know there might be a lot of options but depending on the number of responses it could be worthwhile setting up. It might help the number of responses too.
Any thanks for the info , I will have a look at setting up a survey but can only put about 12 words in the question so I can’t put my description and video link in .
Just needing to get as many responses as I can do I have evidence that it’s not a “ characteristic” of the engine , many thanks again , Gordon
 
Last edited:
S3 8V FL 2016 - does not make this sound.
There is an option to create a survey when creating a post on here. I know there might be a lot of options but depending on the number of responses it could be worthwhile setting up. It might help the number of responses too.

Hi Josul, do you personally know anyone else in here that has an S3 or 1.8tfsi that you could ask to check and respond , I just need as many as possible so I can go back to Audi . A Huge thanks again , Gordon
 

GSB

Well-Known Member
Gold Supporter
That engine sounds a little rattly all round, but can confirm my 2016 FL S3 definitely didn’t make that noise.
 

JohnM100

Registered User
VCDS Map User
Gold Supporter
Gordon,

I appreciate the frustration getting this diagnosed but you have several threads on this. You can always ask a mod to change the thread title to make it more relevant, rather than start a new one.

I could not see from either of your threads what year and mileage your car is (though the 1.8 was only available in UK for a couple of years).

To answer your question:

PFL 2013 1.8 TFSI - didn’t have this noise when I had it as I would certainly have noticed.
FL 2018 S3 - doesn’t have this noise.

Has the dealership ruled out a timing chain issue?

Good luck with you quest.
 
Last edited:
Ok Folks , small update for you, I was in at Audi Today and the Tech let his “boss” hear it and has agreed that there should not be a noise like that , it is booked in for Monday 2nd March and I am getting a courtesy car .
Will keep you all updated on progress , many thanks again to you all ,
People knowledge is POWER on here
 
Top