1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Buzzing sound from Alpine unit, any suggestions.

Just Rob. Sep 28, 2019

  1. Just Rob.

    Just Rob. Moderator Staff Member Moderator Regional Rep Team Daytona Team Brilliant Black TFSI Owners Group Gold Supporter VCDS Map User S-line owners group quattro Audi A4 Audi Avant Owner Group Manual

    11,349
    5,819
    113
    Evening all,
    Just finished an Alpine HU retro fit to my A4 B7 , it appears to work very well , but, there is an issue.
    A very annoying buzzing sound .
    It is a fixed tone and seems to be at a set level as the higher I increase the volume it cant be heard.
    It only rears its head when I turn the lights on , side or main beam and stops when they are switched of .
    When it is buzzing the mute function appears stop it, until the volume is restored.
    Does anyone have a possible solution to this issue, I did have it once before with a pioneer unit but very , minimal but strangley also when headlamps were on, no issues with oem hu.

    Any help would be greatfully received.

    rob
     
  2. Avatar

    snack-media
    Advertisement


  3. Just Rob.

    Just Rob. Moderator Staff Member Moderator Regional Rep Team Daytona Team Brilliant Black TFSI Owners Group Gold Supporter VCDS Map User S-line owners group quattro Audi A4 Audi Avant Owner Group Manual

    11,349
    5,819
    113
    My old bus does have HID headlamps just in case its relavant.

    rob
     
  4. boffin486

    boffin486 Well-Known Member TFSI Owners Group S-line owners group TDi quattro Audi A4 Audi Avant Owner Group

    612
    800
    93
    Possibly picking up interference from the HID ballasts? May be an earthing fault - try running a temporary wire from the HU chassis directly to the battery negative to see if it makes a difference.
     
  5. MCarda

    MCarda Member TFSI Owners Group Team Tango S-line owners group Audi A6 Audi Avant Owner Group S tronic

    61
    24
    8
    I would also like to suggest completely disconnecting the HID ballasts so the headlamps can be isolated (daylight hours!) and try running around to try and eliminate that as a potential cause.
     
  6. Just Rob.

    Just Rob. Moderator Staff Member Moderator Regional Rep Team Daytona Team Brilliant Black TFSI Owners Group Gold Supporter VCDS Map User S-line owners group quattro Audi A4 Audi Avant Owner Group Manual

    11,349
    5,819
    113
    Just been out this morning and i'm tending to think its headlamp orientated.
    To summarise what I have established, the buzzing only occurs when the headlamp switch used to either side lamps or headlamps.
    It makes no difference weather the engine is running or not, also when DRL's are on there is no buzzing.
    its a set tone and doesn't increase or descrease with engine speed.

    Now, I have been running morimoto HID's for a few years and saw an article last night that mentioned a lot of owners having the same problem with aftermarket units when running morimoto lamps, maybe something in it.
     
  7. Just Rob.

    Just Rob. Moderator Staff Member Moderator Regional Rep Team Daytona Team Brilliant Black TFSI Owners Group Gold Supporter VCDS Map User S-line owners group quattro Audi A4 Audi Avant Owner Group Manual

    11,349
    5,819
    113
    Problem solved :yahoo: , and not the headlamps.:icon thumright:
     
  8. mickyh7

    mickyh7 Member

    96
    30
    18
    Well come on then !
     
  9. Just Rob.

    Just Rob. Moderator Staff Member Moderator Regional Rep Team Daytona Team Brilliant Black TFSI Owners Group Gold Supporter VCDS Map User S-line owners group quattro Audi A4 Audi Avant Owner Group Manual

    11,349
    5,819
    113
    Oh all right then....:icon thumright:
    It was the Alpine antenna adapter .
    I pulled the HU out and systematically unplugged inputs , when I unplugged the alpine HU antenna adapter from the oem audi fakra plug the buzzing just stopped straight away.
    I had a spare conncect2 adapter so refitted that and all is well, job done.:yes:
     
    mickyh7 likes this.
  10. boffin486

    boffin486 Well-Known Member TFSI Owners Group S-line owners group TDi quattro Audi A4 Audi Avant Owner Group

    612
    800
    93
    :icon thumright::icon thumright::icon thumright::rockwoot::rockwoot:
     
    Just Rob. likes this.

Share This Page