1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brakes woosh noise

imz Jun 10, 2018

  1. imz

    imz Member

    267
    11
    18
    So has the brake discs and pads changed yesterday. Also had the brake fluid changed and the front brake lines changed to Hel.

    After all was done the brakes have gone all soft and the pedal travels all the way down. It makes a woosh noise from the pedal and it will not go hard.

    If I recall correctly when the car is switched off the and I pump the pedal it does go hard.

    Just not when the car is on.

    The ESP light is on but I haven’t had a chance to read fault codes so will check and post today.

    Any ideas please?


    Sent from my iPhone using Tapatalk
     
  2. Avatar

    Google AdSense Advertisement


  3. Tj 0785

    Tj 0785 Well-Known Member Silver Supporter VCDS Map User Bronze Supporter Audi S3

    2,082
    510
    113
    Did you bleed the brakes properly?
     
  4. imz

    imz Member

    267
    11
    18
    Yeh mechanic did it and we also pumped the pedal to get it all out.

    Thanks for reply mate appreciate it.


    Sent from my iPhone using Tapatalk
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,624
    4,598
    113
    Long pedal after a fluid change is normally a result of not bleeding the master cylinder...... bleeding the master cylinder normally brings the pedal back if there are no other issues

    <tuffty/>
     
  6. Tj 0785

    Tj 0785 Well-Known Member Silver Supporter VCDS Map User Bronze Supporter Audi S3

    2,082
    510
    113
    Did you bleed master cylinder aswell ?

    Tuffty beat me to it ha
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,624
    4,598
    113
    ...pumping the pedal is generally not a good idea on 8L's... been known to damage the seals of the mc...

    Pressure or vacuum bleed only is recommended

    <tuffty/>
     
  8. imz

    imz Member

    267
    11
    18
    Would he have had to do something extra to bleed the master cylinder Tuffty?

    Also would that bring on the ESP light?

    Thanks.


    Sent from my iPhone using Tapatalk
     
  9. Stuart B

    Stuart B Well-Known Member

    2,760
    582
    113
    When I didn't bleed the master cylinder and did get the long pedal, I got no ESP. The whoosh is air, maybe you have a leak and don't have any fluid left, I would avoid pressing the pedal all the way to the floor.
     
  10. GRELA

    GRELA Member

    96
    8
    8
    Good to know. I've been pumping my brakes when doing a rear caliper or doing a brake pipe manually and i also have a **** pedal. Also when i am building boost and suddenly brake i have no brake pedal at all, am i right to think that i may have a split vac hose (one behind the heat shields on the left)???
     
  11. hydro s3

    hydro s3 S3 amk Team Ming Blue Audi S3

    663
    163
    43
    Why are you driving around building boost if you know you don't have brakes or at best **** brakes.
    I would want to know I have brakes before I'd be going out in my car.
     
    Stuart B likes this.
  12. Avatar

    Google AdSense Advertisement


  13. imz

    imz Member

    267
    11
    18
    Well after all the above and increasing the ride height (was slammed down on Apex) using Eibach springs and spacing the wheels perfectly, I now have the car parked up as I have no brakes or not enough to boy race around.

    Gutted. Lol.

    Let’s see what happens this week.


    Sent from my iPhone using Tapatalk
     
  14. Stuart B

    Stuart B Well-Known Member

    2,760
    582
    113
    Definitely don't drive around with no brakes you might hurt someone and end up in prison.
     
    hydro s3, S3AMJ and Tj 0785 like this.
  15. imz

    imz Member

    267
    11
    18
    Master cylinder has been bled then the four corners, unfortunately it is still the same.

    Brake servo is coming in around £600+ and the master cylinder £200 and both these exclude VAT

    Mechanic can get new aftermarket MC for £90 on his trade discount so going with that, good idea?

    Then hoping it is the MC that is knackered and will be fixed rather than a servo.

    Will keep you updated and thanks for the info guys.


    Sent from my iPhone using Tapatalk
     
  16. Stuart B

    Stuart B Well-Known Member

    2,760
    582
    113
    Is that the order you pressure bled it?
    I used 2 litres of fluid to pressure bleed a flow for 30 seconds each caliper rears, then the fronts, then the master cylinders 2 nipples for a couple of seconds each.

    You cannot bleed the master cylinder first.
     
  17. GRELA

    GRELA Member

    96
    8
    8
    In normal driving the brakes are there and they are 7/10. Usual **** s3 braking and the pedal travel is little longer than i'd like it to be but the pedal only sinks right to the floor when building up boost if lets say i'm in 3rd going up a big hill and trying to pick up to my speed limit and suddenly brake when someone decides to pull out in front of me, like a bright orange car is not visible enough lol
     
  18. hydro s3

    hydro s3 S3 amk Team Ming Blue Audi S3

    663
    163
    43
    I get what ur saying but a car with no brakes is still a car with no brakes. Let's say it was a child that ran out in front of you instead of a car and you knocked the child down. What would ur excuse be "O they normally work I was just building up boost when I ran over ur child"
     
  19. imz

    imz Member

    267
    11
    18
    Turned into a serious nightmare.

    Engine is being dropped to allow the brake servo to be removed and in the process of this the mechanic removed the brake pedal and broke the below green clip.

    The clip was sat in the back of the brake pedal and I can’t find a part number to be able to source another one, any help would be most appreciated.

    [​IMG]

    [​IMG]


    Sent from my iPhone using Tapatalk
     
  20. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,624
    4,598
    113
  21. imz

    imz Member

    267
    11
    18
    Thanks Tuffty appreciate it.


    Sent from my iPhone using Tapatalk
     
  22. imz

    imz Member

    267
    11
    18
    Whilst there is there any job worth getting done?

    Cambelt is not due but worthwhile?

    Also engine mounts are still the original set not sure how good they are but as they’re coming off should I get them changed/uprated?

    Thanks guys


    Sent from my iPhone using Tapatalk
     
  23. Rainbird

    Rainbird Active Member

    366
    225
    43
    Engine mounts themselves are pretty easy to change in situ, so unless there's considerable play then they can always be revisited without any snags - if they are dead then it's a good time to drop in some fresh ones (whether stock, poly filled, uprated etc will depend on your plans for the car).

    When was the cambelt/water pump last done? Nice and easy for access while the engine is out, so it's a good opportunity again to tick the box if it's not been done recently.
     
  24. imz

    imz Member

    267
    11
    18
    Cambelt and water pump were done about 20k Miles ago so I should be ok for another 40k miles as a max?

    Thanks guys


    Sent from my iPhone using Tapatalk
     
  25. S3AMJ

    S3AMJ OEM+ Team Brilliant Black Audi S3

    596
    162
    43
    Depends on the quality kit that was used, you buy cheap you buy twice. Genuine Audi might last 60k... aftermarket, not necessarily. The old mans car snapped at around 20k.
     
  26. Stuart B

    Stuart B Well-Known Member

    2,760
    582
    113
    stop scare mongering - it was fitted badly or was junk or abused, most cam belts last for years longer than they should and many miles more than the recommended interval. I just changed my TT's belt and that was last changed in 2009 according to the service record, it looked like new.
     
  27. imz

    imz Member

    267
    11
    18
    I have gone 80 and 90k miles on genuine vag belts and this was a genuine too I rarely use non genuine parts the brake servo unfortunately one of those as costs were racking up rapidly.

    I’m at ease with the belt let’s hope the car is fixed up soon and back on the road.


    Sent from my iPhone using Tapatalk
     
  28. imz

    imz Member

    267
    11
    18
    Bit of an update brake servo done and brakes feel good now, not like I’d want them but not far off.

    Ended up going vibra technics on the mounts and the car feels so much tighter. I haven’t really driven it properly though as I have no brake lights so need to collect new brake light switch from TPS.

    The cover for the screen wash and coolant has a screw at the top. Well mine has nothing to screw into so seems we’ve misplaced a bracket. Would someone be kind enough to take the cover off and take a pic of what it screws into please?

    Thanks


    Sent from my iPhone using Tapatalk
     
  29. S3 Hilife

    S3 Hilife It's an addiction Team Dolphin Grey VCDS Map User Gold Supporter Audi S3 quattro

    916
    547
    93
    Is this what you mean? The bracket is secured with two screws through the back of the expansion tank
     

    Attached Files:

  30. imz

    imz Member

    267
    11
    18
    That’s the one awesome thanks buddy.

    Managed to find one on Fleebay so ordered it.


    Sent from my iPhone using Tapatalk
     
  31. imz

    imz Member

    267
    11
    18
    Almost finished but now have no brake lights.

    Picked up a green switch from TPS but still no lights.

    They swapped it for a black one and still no luck.

    My car is a 52 plate bam s3, any ideas what else could be wrong?

    Can someone confirm the correct part number I require?

    The traction light is on in the dash.

    Many thanks


    Sent from my iPhone using Tapatalk
     
  32. Stuart B

    Stuart B Well-Known Member

    2,760
    582
    113
    When my brake light switch failed the lights stayed on rather than not work.
     
  33. Avatar

    Google AdSense Advertisement


  34. imz

    imz Member

    267
    11
    18
    Thanks for all the help guys.

    So here’s the car with all the engine and brakes work done.

    Finished it off with a new lightswitch, flat bottom, climate control unit following double din conversion and the android sat unit I originally used in my A4 B7.

    Hope you like it

    [​IMG][​IMG]


    Sent from my iPhone using Tapatalk
     
    hydro s3 likes this.

Share This Page