1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Bottom hose cold after thermostat change - tdi

HelenB May 2, 2020

  1. HelenB

    HelenB Member

    31
    9
    8
    Dash temp gauge never got over 60-70 unless sat still revving it (as soon as moving again it would drop) so changed coolant temp sensor, still the same. So put in a new German Wahler thermostat. Now temp goes to 90 and sticks there like glue. However the lower hose coming from the thermostat still seems cool even when car been running at 90 for 45 mins! Is this normal? My heater inside blows hot. I presume my new stat is opening ok otherwise it would overheat? So surely the hose coming from the stat housing should be hot, or warm? Do I have an airlock or circulation problem? It doesn't feel like there's even coolant in the hose coming from the thermostat when squeezed. Shall I try bleeding it more thoroughly? Or does the fact the temp is behaving so well rule anything bad out?
     
  2. Avatar

    snack-media
    Advertisement


  3. pauldazzle

    pauldazzle Well-Known Member

    1,323
    116
    63
    I think it's normal as my 1.9 tdi AVF was the same, but it wouldn't hurt to bleed it again.
     
  4. HelenB

    HelenB Member

    31
    9
    8
    Thanks that's good to know. At least as long as temperature behaving I won't be doing any damage even if not quite right will I?
     
  5. stevey83

    stevey83 Active Member

    219
    27
    28
    Have you tried it driving, or sat idling? Also make sure your air cons off whilst you test, stops the aircon fan running.
     
  6. HelenB

    HelenB Member

    31
    9
    8
    Driving. Air con off.
     

Share This Page

Do Not Sell My Personal Information