1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Boot Light Stopped Working (Changing to LED's)

Damian Giddins Aug 20, 2020

  1. Damian Giddins

    Damian Giddins Registered User

    10
    1
    3
    Hi. I've started replacing all the interior lights with LED's on my A6 and all have been fine so far except the boot light.
    It was working fine as I crawled into the boot, disconnected the holder it from the electrical connector, swapped the bulb, then when I tried to reconnect it... nothing.
    I then tried to connect the bulb the other way around, still nothing.
    So i decided the put the original back in whilst I work out the issue and that doesn't work either.

    Any ideas?
    Which fuse covers the rear boot light (other interior lights are still working fine) as I can't find anything obvious in the manual.
     
  2. Avatar

    snack-media
    Advertisement


  3. JohnnieWalker

    JohnnieWalker Registered User

    44
    14
    8
    I had a similar issue when I first got my car, one of the number plate bulbs wasn't working, so I though I'd upgrade to LEDs, unfortunately all that happened was that the new LED bulbs caused an error light on the dashboard, then when I put the old working bulb back it still wouldn't work!

    The issue is caused by the ECU not detecting the correct resistance, and so it disables the power to that circuit as a precaution, luckily my lights started working again after I had used the car a few times and the warning light on the dash went out, as the ECU eventually cleared the 'fault' automatically.

    I've just kept the original bulbs now, as can't be bothered with the hassle.

    Also, the rear number plate light bulbs ( on the Avant at least ) are a pain, as the bulb holders have little spring arms, that make contact with metal pads that supplies the power, so it's easy for them to either not make contact or short out.
     

Share This Page

Do Not Sell My Personal Information