Been a while got a nasty rattle on S3 2009

TDI140

Registered User
hi all its been a while since ive posted on here, im always reading the posts etc though, after a downward spiral after selling ym beloved air rided a3 i had s3 golf gti ed30 - k1 cupra and a dsg S3 which had issues now i have a 2009 s3

It has a rattle on startup as iv something is grinding / scraping on start up its had brand new clutch and flywheels 500 miles ago and no rattles there thinking cam chain tensioner

Heres a little video if anyone has a clue also a very loud ticking / tapping noise, could be tappets as wel lr injector down no lights on dash and only 1 code P0441 evap flow (something) but ahoudl sound like this when having N80 fault
 

Marek196c

Gilera Runner / A3 Sportback
rattling only on startup -> maybe starter motor is on the way out (the teethes)?
 

audismart

YOU ARE JUDGED BY THE CAR YOU DRIVE.
Cam chain tensioner could be at fault and you need to check if not replace it asap as its a massive weak point on the 2008/2010 s3
Check here for you your code. 16825/P0441/001089 - Ross-Tech Wiki
 

TDI140

Registered User
Its cam chain tensioner but i have an issue now with the dealerbi boight it from, they will do te sioner under warranty as expected, but they say they need to remove cambelt so i assume they should replace cambelt free of charge with a new one and not a used one as its mot recomended to remove cambelt and put the old one back on am i right ? I agreed to pay for parts £130 cambelt waterpump trade price and they do the labour free of charge, but they want to charge £200 for some reason and doesnt make sense
 

samuelh_888

Registered User
Cam belt is at the opposite end of the engine - it doesn't need to be removed to replace the cam chain and tensioner.

If you don't know the history of the cambelt and water pump then it's worth doing. Never reuse the old belt. If the parts are £130 then is looks like they are charging something for labour.
 
Top