1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery drain

techhj Jan 25, 2018

  1. techhj

    techhj New Member

    12
    0
    1
    Hi all.
    Following a leak down test, fuse 38 - On mine is the central locking..et al. - using over 1 amp all the time.
    The carpets are not damp. The central locking works OK with the fuse in. VCDS gave 8 weird faults all were cleared OK.
    Could anyone please suggest the most likely start place to search for the short please?
    Many thanks.
     
  2. Avatar

    Google AdSense Advertisement


  3. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User TDi Audi A4 Audi Avant Owner Group quattro

    6,594
    3,123
    113
    Did you give the module time to goto sleep ?. The current doesn't drop immediately, after a minute or so the module goes into a low power sleep mode.If there is an issue with the Data bus and it's lost a leg or the car isn't shut properly it won't fully power down.
    What were the codes you saw ?
     
  4. techhj

    techhj New Member

    12
    0
    1
    Thanks desertstorm for your reply. I have checked the battery drain on numerous occasions and following the battery disconnect overnight. Doors closed, of course. It's still over 1 amp. The fault codes I had as follows:- 01300. 01572. 01370. 01368. 01562 x 2. 01134 x 2. When the cars not in use I am disconnecting the battery.
    Thanks again. HJ
     
  5. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User TDi Audi A4 Audi Avant Owner Group quattro

    6,594
    3,123
    113
    http://wiki.ross-tech.com/wiki/index.php/01572
    01572 - Alarm triggered by Door Contact Switch; Passenger Side

    01370 - Alarm triggered by Interior Monitoring
    http://wiki.ross-tech.com/wiki/index.php/01370

    01368 - Alarm triggered by Luggage Compartment Switch


    http://wiki.ross-tech.com/wiki/index.php/01562
    01562 - Rear Right Door: Can't Unlock


    http://wiki.ross-tech.com/wiki/index.php/01134
    01134 - Alarm Horn (H12): No Signal/Communication

    Have you disconnected the alarm horn / siren ? Think it's in the boot.
    http://www.audi-sport.net/xf/threads/audi-a4-b6-alarm-siren-replace-nimh-batteries.90361/

    Do all the doors locks and unlock correctly. As I said earlier the module won't goto sleep properly if the car isn't locked.
    Check the connector blocks in the footwell on the front passenger side behind the footwell kick plate at the bottom of the A pillar for corrosion and bad connections due to water ingress. CCM may be dry now but water leaks years ago can cause issues.
     
  6. techhj

    techhj New Member

    12
    0
    1
    Thanks again for your response and advice.
    All the doors lock and unlock ok with the key fob. The car is an avant and right hand drive, if this makes any difference. I had the wet carpet thing a few years age and sorted that out. It's been ok since but I take you point about corrosion. I will have a go at the module and let you know what I find.
    Many thanks. Howard
     
  7. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User TDi Audi A4 Audi Avant Owner Group quattro

    6,594
    3,123
    113
    make sure you check the connectors on the A pillar. Seen this several times on Passats where they have a similar set up. If you follow the cables from the CCM they run to the connectors.
     
  8. techhj

    techhj New Member

    12
    0
    1
    OK I have pulled the module casing out of the car and looked inside at the unit and electricals and everything looks fine. No moisture inside the box and no sign of anything wrong, although there is a bit of wet on the floor below the box. Trying to dry that out now.
    H
     
  9. techhj

    techhj New Member

    12
    0
    1
    The cables and connectors at the A pillar all look good. I have not disconnected the alarm siren (As per your previous post), should I?
    We have had the common problem with shutting the pax door when cold. We always get it shut after a couple of goes so the "Door not closed" should not be an issue.
     

Share This Page