Aussie big turbo Audi S3

Jenno007

Registered User
Well just got the car back.. it went a lot better than we all expected.

On 98 the only runs 1.3 bar (I didn't want much on 98 due to the high compression) and makes 330whp. Am yet to experience this because the car currently has e85 in it, and that is where the magic happens.

13054441_10209945078010130_718176061_o.jpg


460 WHP!!! This is only on 1.9bar as that car was making enough power they stopped it there.

I have only driven it on low boost which is around 380-400hp and it lifts the entire front of the car up. It is amazing. Haven't had a chance to go through all the gears. I want to get used to this before I go high boost.

So much better than I could have imagined. All these figures are from a hub dyno, so no loose strapping a car to get higher dyno figures.
 

badger5

www.badger5.co.uk
Site Sponsor
All these figures are from a hub dyno, so no loose strapping a car to get higher dyno figures.
indeed. hub bhp... not wheel.. but no slip to contend with either.
E85 is some magic stuff

nice result.
 

Jenno007

Registered User
indeed. hub bhp... not wheel.. but no slip to contend with either.
E85 is some magic stuff

nice result.

Thanks badger, shame you don't get it from the bowser over there!

ah good point, I thought bhp was from the flywheel though? Either way it is enough ;)
 

Jenno007

Registered User
So the car is back at the tuners for MORE BOOST!! Hoping to get near 500hp :D

Also needs some gear compensation as I'm only hitting 23psi in second.

In other news, the coolant expansion tank likes to sit very low. Coolant will overflow after I turn the car off if I top it up anymore. When I turn the car off the level in the expansion tank goes up and down which is very strange.

Does anyone have any ideas as to what this could be?
 
  • Like
Reactions: IPG

Jenno007

Registered User
airlock somewhere?

I did have an air lock as I have bypassed the head exchanger, but I thought I had fixed it... Maybe not.

Was unsure the potential cause for such a problem. But if air locks could cause what I described I will search a little harder. I do hear a few air bubbles when the run after pump is going but I was hoping they would slowly escape


Sent from my iPhone using Tapatalk
 
Top