Audi Universal Traffic Recorder (UTR)

koolkul

Registered User
Yes i get the same problem.

Koolkul - what do you mean you reformatted?

Hi @sks, I used the UTR App to format the card and just started recording it again. When there are only a few trips recorded then I can access the videos from my phone successfully. When it gets full I get the issues.

I am planning to replace the card with a 128GB to see if it is the size of the card that is causing the issues in my case.

I am also planning to ask Audi about it but not holding out much hope.


Sent from my iPhone using Tapatalk
 

variabl3

Registered User
Hello! Sent a private message (or rather posted to their profile I guess, sorry noob here) to "mxnrg", but figured I would ask here too...

Would anyone be able to send me the two files required for resetting the wireless password? Just got my 2016 SQ5 back after having this installed professionally and immediately locked myself out lol... Appreciate your time!
 

variabl3

Registered User
So... Kind of went through this forum again and re-read everything. Bob2018's method worked for me this time. When I first attempted, I was not pushing the power button, but rather the reset button (duh).

So to factory reset, here are my official steps that worked for me reliably over multiple attempts:
1.) Vehicle is off and SD card is inserted.
2.) Enter vehicle and power on auxiliary (foot off brake, depress "ENGINE ON" button).
3.) Wait for UTR to begin recording.
4.) Press and hold the translucent (lights up in red) LED button for over thirty seconds. Actions appear to take place prior to this, but make it 35 seconds to be safe.
5.) System will reset and then begin recording.
6.) Connect to the UTR's default SSID of AUDIUTR and enter password 1234567890.
7.) There is NO password field validation in the app. IT WILL ACCEPT PASSWORDS THAT LOCK YOU OUT. DO NOT USE SPECIAL CHARACTERS IN YOUR PASSWORD. DO NOT USE LESS THAN EIGHT (8) CHARACTERS. Proceed to change password (and SSID if desired) following these guidelines.
8.) See you on the streets! :)
 

mxnrg

Registered User
So... Kind of went through this forum again and re-read everything. Bob2018's method worked for me this time. When I first attempted, I was not pushing the power button, but rather the reset button (duh).

So to factory reset, here are my official steps that worked for me reliably over multiple attempts:
1.) Vehicle is off and SD card is inserted.
2.) Enter vehicle and power on auxiliary (foot off brake, depress "ENGINE ON" button).
3.) Wait for UTR to begin recording.
4.) Press and hold the translucent (lights up in red) LED button for over thirty seconds. Actions appear to take place prior to this, but make it 35 seconds to be safe.
5.) System will reset and then begin recording.
6.) Connect to the UTR's default SSID of AUDIUTR and enter password 1234567890.
7.) There is NO password field validation in the app. IT WILL ACCEPT PASSWORDS THAT LOCK YOU OUT. DO NOT USE SPECIAL CHARACTERS IN YOUR PASSWORD. DO NOT USE LESS THAN EIGHT (8) CHARACTERS. Proceed to change password (and SSID if desired) following these guidelines.
8.) See you on the streets! :)

Good to hear you are up and running, PM me if you want the files as a backup.
 

Marc Burroughes

Registered User
Hi All

Please help! I recently bought an Audi A6 with the Audi UTR fitted. The guy I bought it from took the Micro SD card out so I ordered a replacement and the UTR worked fine once I inserted it. I download the app to my iphone and managed to connect to the unit and the app told me I needed to update the firmware. I started updating the firmware, a red and amber light was flashing on the UTR but then the app just crashed and now the UTR is dead.

I have tried reinserting the card, resetting the UTR but nothing is happening and it has no power at all. I suspect the firmware update was partially compete and has now screwed it up.

Can anyone offer any advice or help or is this one for the Audi service dept?
 

inchshort

New Member
Hi, I’m pulling my hair out with this Audi UTR. I have tried all the resets to no avail. Please can you send me the two files I need to put on the sd card and hopefully I can get my UTR back. PM SENT.
 

Alex777alex

New Member
So this issue was sorted when the service department at my dealer finally talked to the right folks at Audi technical Basically I needed a blank microSD with two files on it as below:

AUDIUTR.BRN
SSID_PW.CFG

These were downloaded from a dropsite that I won’t share here as I think it is internal to the tech dept (DM me if you want these). The first file is some kind of binary file that I guess reflashes the camera, the second file is just a text file with the SSID and password.

When I inserted this card into the turned off camera and turned it on, it made a beeping sound and both on/off and WiFi LEDs flashed. I gave it a couple of minutes and then turned the camera off. I then re-inserted a blank microSD card and turned the device back on. After this the SSID was set back to AUDIUTR and the password to 1234567890.

I won’t be changing SSID/password or updating the firmware for a while as I’d like it to just work, tinkering is what broke it first time!!!


Sent from my iPhone using Tapatalk Pro


Good day.

I have the same problem - my wifi password has been lost and I can't connect my AUDI UTR recorder to my mobile phone. Could you pls send my two these files? Thank you so much.
 

Drut

New Member
Good day.

I have the same problem - my wifi password has been lost and I can't connect my AUDI UTR recorder to my mobile phone. Could you pls send my two these files? Thank you so much.Please send to email ; kaczmarekpiotr80@o2.pl
 

Drut

New Member
So this issue was sorted when the service department at my dealer finally talked to the right folks at Audi technical Basically I needed a blank microSD with two files on it as below:

AUDIUTR.BRN
SSID_PW.CFG

These were downloaded from a dropsite that I won’t share here as I think it is internal to the tech dept (DM me if you want these). The first file is some kind of binary file that I guess reflashes the camera, the second file is just a text file with the SSID and password.

When I inserted this card into the turned off camera and turned it on, it made a beeping sound and both on/off and WiFi LEDs flashed. I gave it a couple of minutes and then turned the camera off. I then re-inserted a blank microSD card and turned the device back on. After this the SSID was set back to AUDIUTR and the password to 1234567890.

I won’t be changing SSID/password or updating the firmware for a while as I’d like it to just work, tinkering is what broke it first time!!!


Sent from my iPhone using Tapatalk Pro


Good day.

I have the same problem - my wifi password has been lost and I can't connect my AUDI UTR recorder to my mobile phone. Could you pls send my two these files? Thank you so much
Please send to email ; kaczmarekpiotr80@o2.pl
 

mxnrg

Registered User
Sent, good luck.

Good day.

I have the same problem - my wifi password has been lost and I can't connect my AUDI UTR recorder to my mobile phone. Could you pls send my two these files? Thank you so much
Please send to email ; kaczmarekpiotr80@o2.pl
 

iner

New Member
Good day.

I have the same problem - my wifi password has been lost and I can't connect my AUDI UTR recorder to my mobile phone. Could you pls send my two these files? Thank you so much
Please send to email ; boss616@mail.ru
help me please
 

a4sline2

Registered User
Hi All

Please help! I recently bought an Audi A6 with the Audi UTR fitted. The guy I bought it from took the Micro SD card out so I ordered a replacement and the UTR worked fine once I inserted it. I download the app to my iphone and managed to connect to the unit and the app told me I needed to update the firmware. I started updating the firmware, a red and amber light was flashing on the UTR but then the app just crashed and now the UTR is dead.

I have tried reinserting the card, resetting the UTR but nothing is happening and it has no power at all. I suspect the firmware update was partially compete and has now screwed it up.

Can anyone offer any advice or help or is this one for the Audi service dept?


Hi Mark,
Just wondering if you managed to resolve your issue with the UTR ?
Mine did exactly the same and in the same boat as you.

Cheers for any help.
 

tanataff

New Member
Hi All I have bought a UTR which powers up when plugged in but I can not find it in my WiFi settings on my android or iPhone so therefore can't connect to it,does anyone have any ideas? Thank you
 

Андрей

New Member
Привет! У меня такая проблема. В приложении можно посмотреть видео как с передней камеры так и с задней. Как скачать видео с задней камеры на компьютер?!
Hi! I have such a problem. In the application, you can watch videos from both the front camera and the rear. How to download video from the rear camera to your computer?!
 

Андрей

New Member
Для тех, у кого перестал действовать свой пароль. Из моего опыта: я поставил СД-карту больше 32Гб и пароль стал недействительный. Вернул карту с меньшим объёмом и пароль заработал.

For those who no longer have their password. From my experience: I put a SD card larger than 32GB and the password became invalid. I returned the card with a smaller volume and the password worked.
 

Hexfex123

New Member
No, waiting for courtesy car slot as they want to try and fix it one more time. Will demand replacement if they can’t reset the wifi at the second attempt.

How did you break your unit, 7 character wifi password?


Sent from my iPhone using Tapatalk Pro
Hello All,

So day one with the UTR (front & rear) installed in my lovely new SQ5 and I already have a problem...

On first connection using the app to connect to the WiFi AP on the device it prompts me to change the SSID, encryption type and password. So I duly change the SSID from AUDIUTR to the snappy UTR18, security type to WPA2-PSK and the password to the 7 character registration of my vehicle. The gem I missed here is that a WiFi password must be at least 8 characters :( So I now have a UTR with a WiFi AP I can't connect to due to a lack of validation in the app, not an issue I say to myself, I'll just use the reset button to reset back to the default and go again...Now six attempts later I'm stumped as to the exact sequence needed to reset the SSID and password. The manual helpfully says the reset button should do this but alas after pressing for anywhere from 5 to 10 seconds I seem to end up back with my modified SSID.

Has anyone successfuly reset their device??? If the dumb software had not presented the SSID/password change screen or done some password validation I would not be in this silly position. Thanks for any help.


Sent from my iPad using Tapatalk Pro
Hi I saw on another message you said you had the two files. We are having the same problem please could you send them to me rebecca-deighan@hotmail.com
 

mxnrg

Registered User
Hi I saw on another message you said you had the two files. We are having the same problem please could you send them to me rebecca-deighan@hotmail.com

Hello Hexfex123,

From my experience hotmail does not let you receive the 30MB attachment I can email. Do you have a gmail or other address that can receive large attachments?

Regards.


Sent from my iPhone using Tapatalk Pro
 

Hexfex123

New Member
Hello Hexfex123,

From my experience hotmail does not let you receive the 30MB attachment I can email. Do you have a gmail or other address that can receive large attachments?

Regards.


Sent from my iPhone using Tapatalk Pro
Hey yes I do thank you it’s Rebecca.deighan96
Hello Hexfex123,

From my experience hotmail does not let you receive the 30MB attachment I can email. Do you have a gmail or other address that can receive large attachments?

Regards.


Sent from my iPhone using Tapatalk Pro
hey yes I do, thank you it’s rebeccadeighan96@gmail.com

thank you very much
 

mgrievink

New Member
So this issue was sorted when the service department at my dealer finally talked to the right folks at Audi technical Basically I needed a blank microSD with two files on it as below:

AUDIUTR.BRN
SSID_PW.CFG

These were downloaded from a dropsite that I won’t share here as I think it is internal to the tech dept (DM me if you want these). The first file is some kind of binary file that I guess reflashes the camera, the second file is just a text file with the SSID and password.

When I inserted this card into the turned off camera and turned it on, it made a beeping sound and both on/off and WiFi LEDs flashed. I gave it a couple of minutes and then turned the camera off. I then re-inserted a blank microSD card and turned the device back on. After this the SSID was set back to AUDIUTR and the password to 1234567890.

I won’t be changing SSID/password or updating the firmware for a while as I’d like it to just work, tinkering is what broke it first time!!!


Sent from my iPhone using Tapatalk Pro
Could you please send me these files? I have the same problem, hopefully this works! thanks... :)
 

mxnrg

Registered User

mxnrg

Registered User
Could you please send me these files? I have the same problem, hopefully this works! thanks... :)

DM me your email address.


Sent from my iPhone using Tapatalk Pro
 

Vladis051

New Member
Привет! У меня тоже проблема с регистратором AUDI UTR. Не раздает WI-FI после изменения настроек. Пожалуйста, пришлите мне файлы: vladislav123051@gmail.com Большое спасибо!
 

mxnrg

Registered User
Привет! У меня тоже проблема с регистратором AUDI UTR. Не раздает WI-FI после изменения настроек. Пожалуйста, пришлите мне файлы: vladislav123051@gmail.com Большое спасибо!

Hello! I also have a problem with the AUDI UTR recorder. Does not distribute WI-FI after changing the settings. Please send me the files: vladislav123051@gmail.com Thank you very much!

Files sent, good luck.


Sent from my iPhone using Tapatalk Pro
 
Top