1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Facelift Audi Sound System Sub settings?

itf Feb 9, 2017

  1. SILVAF0XX

    SILVAF0XX Registered User

    307
    166
    43
    I could make a decent size list with all the quirks of this new MMI to be honest.

    • Phone sometimes doesn't connect
    • iPod becomes unrecognisable - requires disconnection & reboot too occasionally
    • Poor bluetooth streaming quality (glitches)
    • Missing subwoofer option
    • Forgetting bass/treble levels
    • Really slow load times - drive select takes a good minute to become available, * button(used for drive select also) even longer!
    • Slower to input postcodes than the older version
    • The introduction of directions on the MMI wheel is a bit clumsy
    • Losing the four selection buttons around the MMI wheel and having just two seems to have made things more complicated to navigate - hasn't cleaned the layout either
    That's all for now - some of these are obviously opinions so be interested to hear what you guys think.
     
    Audi Bairn and Phutters like this.
  2. Avatar

    snack-media
    Advertisement


  3. Phutters

    Phutters .

    358
    409
    63
    That one isn't an opinion - it's an acknowledged problem.

    When my car went in to have the subwoofer knob investigated I asked them to have a look at the tone control issue too.

    Apparently (there's that word again) Audi do. know about this one, and there is a real, actual fix in the pipeline for it. Given the patronising brush-off I got about the subwoofer issue there was every reason to think this was horse feathers as well, but as I fixed the service bloke with the best gimlet stare I could muster, a flicker of honesty passed across his face.

    .
     
    Last edited: Jun 22, 2017
    SILVAF0XX likes this.
  4. infernox

    infernox Registered User

    1,027
    536
    113
    With the drive select, just pressing the drive select button on the dash repeatedly changes the driving mode. Made it a lot easier for me when starting to car to bring it to dynamic everytime. I used to do the same thing with the * steering wheel button but like you said, half the time it doesn't do anything but the actual drive select button works everytime.
     
    Audi Bairn likes this.
  5. SILVAF0XX

    SILVAF0XX Registered User

    307
    166
    43
    Still takes mine 30s to 1min to be functional in my car! .... if not longer!

    Quick question - what does selecting "S" on the box do in terms of drive modes? If I select it and then slide across to manual, what setting will the car be in?
     
    RS3ER likes this.
  6. SILVAF0XX

    SILVAF0XX Registered User

    307
    166
    43
    I only ask because I can obvs select "S" instantly... but I tend to drive in manual mode.
     
  7. Audi Bairn

    Audi Bairn Moderator Staff Member Moderator Gold Supporter

    5,354
    6,478
    113
    Sharpens up the gearbox therefore more responsive in whatever mode you're in. The Drive Select modes affect other stuff like suspension, quattro, steering, exhaust note as well as gearbox.
     
    SILVAF0XX likes this.
  8. infernox

    infernox Registered User

    1,027
    536
    113
    That's strange. I just start pressing drive select button as soon as I start the car, since I got VC I can see the driving modes changing everytime I press it while the MMI system is loading up. After 30 seconds/1 minute the drive select graphic will come onto the MMI but I don't need it by then.
     
    SILVAF0XX likes this.
  9. SILVAF0XX

    SILVAF0XX Registered User

    307
    166
    43
    Yeah without VC you can't see what mode it's in!
     
    Last edited: Jun 24, 2017
  10. MarttiMat

    MarttiMat Registered User

    148
    74
    28
    Hello from America,
    I have a Feb build Facelift S3 with B&O with no sub-woofer control. I wrote to Audi and they said they would let their engineers know of this issue. After catching up on this thread (as I did not read it before as I have B&O) I will be sure to make mention of it on my next appointment.

    Cheers!
     
    Phutters likes this.
  11. infernox

    infernox Registered User

    1,027
    536
    113
    There's a B&O thread too but it looks like we've just all moved to this one since it's the same issue for *** and B&O. Let us know how you get on.
     
    SILVAF0XX likes this.
  12. Avatar

    snack-media
    Advertisement


  13. MarttiMat

    MarttiMat Registered User

    148
    74
    28
    I just checked my MMI software version. I am currently running: 0906 (April 12 delivery). I do not recall this being mentioned in the thread thus far (most likely since it is for NA).

    Curious to know if there is a newer version than this for the North American market?
     
  14. infernox

    infernox Registered User

    1,027
    536
    113
    Well as expected, nothing happened with regards to my appointment at Audi yesterday. They had the car for the whole day and all it looks like they did was run diagnostics. Made excuse that there wasn't any other S3 to compare to, to check if its meant to have a subwoofer setting when there was 3 S3's in the front for sale. I mentioned the part number for the SD card and they just said they'd call me about it if they needed it and never did. In fact they wanted to keep the car until the morning but I highly doubt anything would have been done. Only hope is if someone here gets the update and has the part number for it.
     
    Audi Bairn likes this.
  15. Phutters

    Phutters .

    358
    409
    63
    Have you spoken to Audi UK now that you've had the car in for investigation?

    If my experience is anything to go by the dealership certainly won't take it any further, so you've got nothing to lose.

    As I mentioned before, Customer Services are of the opinion that Audi themselves haven't even seen the light yet, so I don't think I'd be holding my breath for this mysterious update.

    There's more than just me pestering Customer Services now - they've got at least one identical report on record, and if you call in that's another one...

    It's only little acorns at the moment, but there's a mighty oak in there somewhere.

    Audi won't act until there are enough verified examples.

    How many is enough? Not as many as you might think.

    .
     
    Last edited: Jun 27, 2017
    Peter1201 and Audi Bairn like this.
  16. infernox

    infernox Registered User

    1,027
    536
    113
    I'll have a go calling them tomorrow and seeing what they say.
     
  17. Peter1201

    Peter1201 Registered User

    95
    101
    33
    I've posted to the alternate B & O thread in the past, but will now post here to avoid duplicates

    I've been in touch by phone and e-mail with Audi UK on the subwoofer settings issue. I've been asked to book my car into my dealer to have my issue investigated and it's booked into West London Audi on 5th July (would have been earlier but I can't make it before as I'm unwell and not driving for the moment)

    I've asked what hey will be doing and all I can get from them (Audi UK) is incertigatinf the matter.

    I'll let you all know what happens once I get my car back.

    M car is an early build facelift S3, registered 3rd Sept '16.
     
    Phutters likes this.
  18. infernox

    infernox Registered User

    1,027
    536
    113
    Good luck, let us know how it goes. If you can, try and talk to the technician that will be dealing with your car and explain to him what you know from this thread. I didn't get the chance when I dropped my car off so he didn't check the right things (only did diagnostics and played around with the settings, maybe did a reset). I think the simplest way is by saying the PFL cars with B&O have subwoofer control, the 2017 FL cars with B&O have subwoofer but my 66 plate FL S3 doesn't. Try and find out if there are any hardware difference between the early 66 plate S3 and 17 plate S3's. If there isn't then it's got to just be a software update, and hopefully the technician comes to the same conclusion.
     
  19. Phutters

    Phutters .

    358
    409
    63
    Nothing much I'd imagine, though I hope I'm wrong.

    Audi UK won't pass anything on to Audi in Germany without the car having been in the dealership for investigation.

    They won't rely on your word alone (or mine, or any other punter's), and neither will they take any notice of what's written here or in any other forum - to them, it's all anecdote and gossip, no matter that it's very real, and very irritating, to you, me and lots of others.

    I get the distinct impression (and I'm certainly not alone in this) that the dealership will probably do three things. Firstly they'll tell you that there isn't anything actually wrong with the car, and then they'll tell you that the missing subwoofer control isn't there just because it isn't, despite what it says in the manual. This second thing may be embellished with some trite made-uppery like the subwoofer being a different part number or some other such nonsense.

    The third thing they'll likely do is pat you reassuringly on the bottom, wave you a cheery if disingenuous goodbye and then forget all about you.

    What they won't do is escalate it internally 'in response to our customer's concern', which, in my book, is exactly what they should. be doing.

    So, to cut a long story short, when it's booked in - for whatever - make sure they check the subwoofer adjustment control, and be prepared for the selection of fatuous and patronising excuses which may well follow.

    Then. call Audi UK, not forgetting to emphasise what your handbook says about that same subwoofer control.

    Once done, you'll go in a box of reported and verified issues, and at some point the appropriate people at Audi in Germany will realise that this is more than a couple of moaning whingers with nothing better to do, and get the ruddy thing sorted out.

    .
     
    Last edited: Jun 28, 2017
    ohms12 and Peter1201 like this.
  20. Peter1201

    Peter1201 Registered User

    95
    101
    33

    Thanks for your encouragement! If nothing else, i really enjoy a challenge and I've been fairly successful in my dealings with Audi UK in the past - e.g. last time I had no answer from them, I got onto Germany - to cut a long story short - had my order changed to include the illuminated door trims in my cars build, which by this time was two weeks away from it's build date.

    So all that said, the car is booked in solely for the Subwoofer problem and nothing less. West London Audi know me well and know better than to fob me off with platitudes and know exactly what they'll get if they even think about assaulting any part of my person :)

    Any sniff of bring put into a box and forgotten will have me back onto Germany

    As long as I'm fit to drive, I'll give n update of the 6th July.
     
    Last edited: Jun 28, 2017
    DaytonaS3, ohms12 and Phutters like this.
  21. s3bow

    s3bow Registered User

    398
    6
    18
    I mentioned this issue to a fleet sales guy on Audis stand at Goodwood on Saturday. Had a call from "the executive office" at Audi UK today and the lady advises me that this is a known issue and has been raised with the factory and will be a software update in the third quarter of this year. She says to contact your dealer around September and ask for the update. Good news ?

    Chris.
     
  22. infernox

    infernox Registered User

    1,027
    536
    113
    Yeah sounds like it as long as they actually release the update. I haven't been able to contact Audi UK yet but I'll try tomorrow. I guess I'm hesitating because I know they'll say the same garbage.
     
  23. Peter1201

    Peter1201 Registered User

    95
    101
    33

    Quick update for anyone waiting for news on my cars visit to West London Audi. I've had to postpone my appointment until 19th July. Apologies but will update asap after that
     
  24. Ambroos

    Ambroos Registered User

    35
    16
    8
    I picked up my brand new A3 today, with the regular MMI Navigation (not the Plus / Touch one you get with tech pack and need for Virtual Cockpit).

    Surprise surprise, subwoofer control is there (it's a B&O sound system however). Software version 0211, which seems to be very new (for MMI Navigation in any case).
     
    J0n3 likes this.
  25. J0n3

    J0n3 Registered User

    29
    16
    3
    That's good news! Do anyone of you have access to parts database to check if there is a update sd-card of that 0211 -version available? (Like there was a parts number of 0192- version)
     
  26. infernox

    infernox Registered User

    1,027
    536
    113
    Any update Peter? I haven't had a chance to call yet but I finally asked Audi Customer Care about this. Lets see what they say.
     
  27. TYb

    TYb Registered User

    1,987
    2,348
    113
    I have sub control on mine, picked it up 14th Feb this year. Also B&O
     
    Peter1201 likes this.
  28. cuke2u

    cuke2u Well-Known Member

    13,033
    5,277
    113
    Newer versions of the mmi software have the subwoofer setting, regardless of whether it is *** or b&o. There is no need for an updated software to be released, just they need to install the newer f/w...
     
  29. infernox

    infernox Registered User

    1,027
    536
    113
    Got an update already, they've passed it onto one of the case managers. Hopefully I can get this sorted.
     
    Peter1201 likes this.
  30. ColMariner

    ColMariner Registered User

    136
    75
    28

    Same picked mine up Friday sub woofer option there, although adjusting it didn't seem to have any effect on sound?
    Possibly due to me old knackered ears though :tearsofjoy:
    Also the issue with bass and treble settings not storing has not been sorted and I too find the new system alot slower especially the drive select!
     
    Peter1201 and Audi Bairn like this.
  31. Mattg1545

    Mattg1545 Registered User

    2
    4
    3
    Hi followed this thread for a few days as I have a 66 reg A3 B&O without sub woof control using system 0148 (which I've not seen mentioned) decided to do what everyone has been doing an I'm booked in at Warrington Audi today not sure what rubbish I will get but worth a go the more the better I think
     
    Phutters and Peter1201 like this.
  32. Peter1201

    Peter1201 Registered User

    95
    101
    33
    I'll be interest to see what they have to say, mines at West London Audi at the moment and I'm hoping to collect it tomorrow morning.
     
  33. Avatar

    snack-media
    Advertisement


  34. Peter1201

    Peter1201 Registered User

    95
    101
    33
    Collecting the car tomorrow but I've heard from West London Audi......

    You may all be interested to know that, and I quote ;

    "Audi technical have replied with the following to the question regarding the sub-woofer function not being present in the MMI, this is normal, the subwoofer setting has been removed on this model, it cannot be activated, and there is no update.

    Obviously somewhat confused but will not leave it hear. Back to Audi UK .....
     
    Phutters and Audi Bairn like this.
  35. TYb

    TYb Registered User

    1,987
    2,348
    113
    This really is odd, mine has the control on there, was built in Jan so not the 1st run of the facelifts.
     
    Audi Bairn and Peter1201 like this.
  36. Tom.H

    Tom.H Registered User

    2,776
    4,617
    113
    Mine was a week 8 build so near the end of Feb and I have it.
     
    Audi Bairn likes this.
  37. Phutters

    Phutters .

    358
    409
    63
    This is the gist of where I'd got to with customer services in MK, though they weren't anywhere near as terminally gloomy about the prospects of getting it fixed with an update at some point.

    The reply you got was like being told you had a day to live and that they forgot to tell you yesterday.

    It's cobblers to say that it's normal. It isn't normal, especially when you take into account what the handbook says:

    "You can adjust the subwoofer by turning the rotary pushbutton".

    If your vehicle has a subwoofer, you should be able to adjust it. The book says you can do it, and you've paid extra for a feature (the subwoofer) which the manual says you can adjust.

    I don't buy this nonsense about the setting having been removed.

    I don't think it was put in in the first place.

    Simple as.

    It existed in PFL models, and it exists in recently-built ones fitted with the same audio set-up.

    If it has. genuinely been removed - and you aren't being spun what sounds suspiciously like a 'Now ****** off and stop being a pest, little man' kind of line - I'd be very interested to know why an advertised and fully-functional feature was taken away, only to be replaced several months later.

    A cynical kind of cove might even be inclined to think that 'it cannot be activated, and there is no update' is technoboll*cks for 'And we can't be ***** to fix it.'

    There's no comfort in the fact that this problem afflicts more models of a similar age than just A3s, either - according to my new best friend at MK, some Q2s, A4s and A5s are also victims of this **** up.

    And it is a ****-up.

    Audi technical's response is weasel words.

    .
     
    Last edited: Jul 21, 2017
    Peter1201 likes this.
  38. Mattg1545

    Mattg1545 Registered User

    2
    4
    3
    The guy when I showed him looked shocked and his words not mine "I expect that our car should have this feature on it".

    Car is booked in on Tuesday we will see the outcome not holding my breath but at least now I can raise the issue with Audi UK
     
    Peter1201 and Phutters like this.
  39. DaytonaS3

    DaytonaS3 Registered User

    56
    30
    18
    I'll find the software codes tomorrow, but interestingly I've just received my new s3 sportback with ***. It's 2018 model. Build week 26.

    Subwoofer control isn't there, and the * button doesn't work with drive select. I collared the sales guy at Cheshire oaks Audi about it, and first time he'd heard of it - said he'd investigate.
     
    Phutters likes this.
  40. DaytonaS3

    DaytonaS3 Registered User

    56
    30
    18
    Bad news. I'm on software 0211, and sub woofer control isn't included on ***.

    not sure what to do from here and dealer will just fob off at this stage and say it's on latest software.
     
  41. Phutters

    Phutters .

    358
    409
    63
    I suspect you're right, at least if my own experience and that of several others is anything to go by.

    If I were you I'd hound the salesman until he's sick of the sound of your voice, and when you aren't doing that, get on to Audi UK Customer Services and make sure they know too.

    Have you looked in your manual to see if it says you can adjust the subwoofer in a car that has one? It may be different in the latest edition. If it isn't different, your case (and everybody else's is stronger). You paid for ***, remember...

    The only way this will get sorted is if enough people complain about it, but the complaint has to go to Audi UK. The dealerships won't escalate it voluntarily - all that'll happen is you'll be told that's the way it is, like it or lump it.

    And that won't do.

    .
     
    Peter1201 and DaytonaS3 like this.
  42. Aca

    Aca Registered User

    1
    0
    1
    I have Bose in Audi A6 2007. It is nice. I tested B&O and Bose in new Audi A6, it is bad sound. Money for nothing. I will go with BMW only because of audio system.
     
  43. Ambroos

    Ambroos Registered User

    35
    16
    8
    It's possible the new MIB2 hardware simply doesn't have a subwoofer adjustment available for the built-in amplifier used for the Audi Sound System. The B&O sound system has a dedicated amplifier with an extra DSP (for things like focus and surround effects) and things might work different there.
     

Share This Page

Do Not Sell My Personal Information