Audi S3 S tronic DSG6 whine noise ?

RudyAmsterdam

Registered User
Hi everyone,

I just bought this Audi S3 but since a couple days I notice a slight wine under low/medium acceleration.
Perhaps I am just over cautious because I had some issues with some other DSG boxes in the past.

However, I made a video with the sound. It comes on at low rpm's and eventually it fades away. When you slow down and come to a stop there is also a whine. Saw several topics where this was discussed but none really where I found a definite answer.

Here is the video, sounds starts at 0:01:
 

Peter Peter

Registered User
Hi everyone,

I just bought this Audi S3 but since a couple days I notice a slight wine under low/medium acceleration.
Perhaps I am just over cautious because I had some issues with some other DSG boxes in the past.

However, I made a video with the sound. It comes on at low rpm's and eventually it fades away. When you slow down and come to a stop there is also a whine. Saw several topics where this was discussed but none really where I found a definite answer.

Here is the video, sounds starts at 0:01:
Just replace front bearings both..
If u just bought it the customer probably didn't drive it for long time.. So they become rusty..
 

RudyAmsterdam

Registered User
Just replace front bearings both..
If u just bought it the customer probably didn't drive it for long time.. So they become rusty..

I do not think it's a wheel bearing. Sound disappears when you put it in Neutral while driving. Car was driven regularly. Just trying to figure out if the slight wine sound is normal as heard on the video link.
 

Peter Peter

Registered User
I do not think it's a wheel bearing. Sound disappears when you put it in Neutral while driving. Car was driven regularly. Just trying to figure out if the slight wine sound is normal as heard on the video link.
So is it that hiss sound? I thought during video
I had humming sound and vibration when I bought car and it was noticeable at 70 mph when I slowed down to 60 it gone and at 80 mph it gone too so only at 65-70
And replaced bearings and all good
If you put neutral and gone it will be something with transmission..
Replace transmission fluid
 

RudyAmsterdam

Registered User
So there really is an issue based on what you guys hear on the video? Have seen a lot of video's and topic with whine noises from the DSG. I thought perhaps it is a characteristic. Speedo is in KM/H btw. Haldex service was last done by Audi at 51k km it now has 106k km and is due to a service in two weeks.

Isn't the haldex/diff ruled out because it goes away/silent when you put it in Neutral when driving?
 
Last edited:

pburv

Registered User
Although the dsg clutch is strong(better than manual) it's possible it's starting to fail??
If it's due an oil service(dsg box) then maybe that's what's best done first before you start worrying. :icon thumright:
 

Ormesome

Registered User
My Q2 with 7speed Stronic and Quattro makes a whine same as your video while accelerating and de-accelerating. Done it from new, had service and not gone away. I thought it was meant to be like that!! Pulls like a train and not had any issues yet!
 

RudyAmsterdam

Registered User
Mine makes a whine too. Thought it was normal.
Seems like a lot of DSG/S tronic have the whine. Some in one gear, others in many. Have read that it could be a characteristic

I have it in 1-4 under slight acceleration. Still pulls hard. The car is getting a DSG and Haldex service in two weeks. I’ll update if the slight whine changes.
 
Top