1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

audi q7 4L replacement amp issue

tony1966 May 20, 2020

  1. tony1966

    tony1966 Registered User

    20
    5
    3
    hi folks-had to get a replacement board for my bose amp[was a chinese board fitted no comms with it]
    the board supplier has used my data off old board to avoid the audi component protection stuff

    issue i have is now only rear speakers work-no component protection fault on vcds
    when trying the speaker out using the vcds test facility they all pass the tone test...i can hear each one

    i assume the tone test does not show the amplifier is working on the selected speaker-just the speaker itself
    or is it the amlifier that creates the tone
    i hope its not a faulty board as it will have to go back-a pita to wait as well as the removal replacement again
     
  2. Avatar

    snack-media
    Advertisement


  3. s8craig

    s8craig Well-Known Member VCDS Map User

    1,854
    67
    48
    The tone test pushes a tone through each channel of the amplifier, so yes it tests each channel of the amp and speaker. As to why you are only getting rear channels, it sounds like CP, but you say that no CP is present.
     
  4. tony1966

    tony1966 Registered User

    20
    5
    3
    got it working doing mmi reset,but after adjusting it front and rear when i go to square it up again i dont get the fronts...strange but at least i know the amp works-resetting mmi gets all corners going again..
    will investigate the other modules,may be a wee coding issue or similar,possibly the module behind the dash that gives grief now and again

    thanks for reply s8craig
     
  5. tony1966

    tony1966 Registered User

    20
    5
    3
    for anybody who reads this and has a similar issue...
    my old amp was fitted with a cheap chinese copy board which failed[ job done a few years ago]
    the board was replaced with a new bose board which i mentioned-with my data transferred across[so no component protection guff]
    however due to the board being some decade or so newer than the car it has a newer software version[or so it would appear]
    doing some research to get it all working in perfect harmony it would be better for me to take car to audi for a software update-lol this being exactly what i wanted to avoid in the first place-for th
    also car is remapped so i certainly wouldnt want the engine software changed,messing around with settings can get it working on all speakers -am scrolling through green menu seeing what i can alter to effect it
     
  6. s8craig

    s8craig Well-Known Member VCDS Map User

    1,854
    67
    48
    An mmi upgrade will not affect the engine map, its in complete isolation. Do it youtself with the update CDs which are available online. Just find the version of your MMI from the menu,
     
  7. tony1966

    tony1966 Registered User

    20
    5
    3
    ahh ok sounds good-is there much chance of screwing it up doing this?
     

Share This Page

Do Not Sell My Personal Information