1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi connect

gforrow Jul 18, 2018

  1. gforrow

    gforrow Member

    38
    9
    8
    So as some may know, I purchased a 65 plate A1 a few months back. One of the things that appealed to this particular car was the tech pack, and as per description, Google earth, traffic, poi’s etc.

    Thing is, I purchased a SIM card, inserted it, and got it working, well some of it. Navigation is set to show Google earth and it does, but nothing else. I don’t get google traffic or anything like that. Audi connect services work on the screen.

    Anyone have any suggestions, I believe it should work on this model. The manual is useless when it comes to Audi connect. The sales brochure for this car states Google earth, poi’s traffic etc, with SIM card, which I have.

    Before I go back to the tech expert at the stealership, I though I’d ask some real experts.

    Cheers
     
  2. Avatar

    Google AdSense Advertisement


  3. gforrow

    gforrow Member

    38
    9
    8
    Further to this, it appears that google traffic is not an option.

    I have also lost my online traffic info, now get a message to state online traffic is not available. Works fine in the A4 though so it’s not a service problem.

    I used to be able to see license info on the web, but all the my Audi website does these days is crash

    Anyone know how to get online traffic back? SIM card is fine, rest of connect works
     
  4. gforrow

    gforrow Member

    38
    9
    8
    My Audi seems to be working again, although no license info.

    Online traffic is turned on in the car, yet I only get TMC in the corner, not online.

    My Audi website tells me to enter pin in the car, I can’t find anywhere to enter it.

    Might have to visit the dealer on Friday, when I have a day off, what are the chances of the dealer knowing what to do?.
     
  5. mcaddy

    mcaddy Member

    46
    29
    18
    I've also lost my online traffic data, it started to get a bit flakey a few weeks back but rarely works now. Am away this week but will be speaking to the dealer when I get home, slight frustration is it's only just outside the warranty period.
     
  6. RJ-8V

    RJ-8V Active Member Team Daytona Audi A3 S-line owners group

    568
    147
    43
    sounds like a server error at Audi. Disable your data module, leave it for 20min or longer disabled and then enabled it again.

    A3 8V Facelift Limousine
     
  7. gforrow

    gforrow Member

    38
    9
    8
    Tried the disable trick, re-enabled after an overnight break, and no different. Looks like an email to the dealer is required, although I am sure I will be met with blank ideas.
     
  8. gforrow

    gforrow Member

    38
    9
    8
    Well I have finally got the pin in, had to go to online destinations to be able to enter it, not in Connect login as the book says. So the myAudi website says my account is linked to the car, so a step forward.

    Still no online traffic. The option to check the license just returns a query could not be started message. Dealer is stumped.

    Rand Audi customer service, they suggested it may be a license issue. They would check and get back to me yesterday. As could be predicted in the current environment for lack of customer service, no call was received. He did say if it was a license issue, they would give me a further year, but it has to be auctioned in Germany, and could take 2 weeks as they administer the licenses worldwide.

    So one step forward I guess, but the important bit still not working.
     
  9. gforrow

    gforrow Member

    38
    9
    8
    So the garage now tell me that the online traffic for the A1 is currently down, which is why mine isn’t working, I don’t believe them.

    Can anyone with an A1 confirm if their system is working correctly? I can’t interrogate the online traffic license, it fails, and hence I get a message stating no traffic is available. Likely to collect the car tomorrow from the garage after a steering repair, so wours appreciate feedback.

    Cheers
     
  10. gforrow

    gforrow Member

    38
    9
    8
    So no one has an A1 with tech pack and a sim to check if the online traffic is working for them?? I realise that the dealer is never going to come back to me when Audi allegedly fix it, so need to do some investigation myself.

    Cheers
     

Share This Page