Audi Connect SIM card choices.

robo1million

Registered User
Yes I'd previously used it on an iPad and if you keep using it on the iPad it will periodically redirect you to an advert page and won't allow you to do anything else until you click something on it if I remember rightly.

Yes you can edit the APN and connection details on the MMI, I didn't check these with the ovivo sim but did notice it had set the three ones automatically and when I put the ovivo sim in my iPad i didn't enter any APN details and it worked fine.

Oh well.... I'll give it a try when I go up this week...
 

Itguy

Registered User
Good luck mate - let's hope it works as I would probably use it too if it does. I just got carried away today messing about with it all on the three sim!!
 

Itguy

Registered User
You want another sneaky pic of yours I took today??
 

robo1million

Registered User
You want another sneaky pic of yours I took today??

Haha go on then (but blank out the number plate if you don't mind please... ). Did it look like it had been life shined yet and waxed yet? I've given them my autoglym HD wax to apply too...
 

Itguy

Registered User
Ahh, can't blank the number on my iPad so will leave it. It still had some yellow crayon on the window so I suspect not yet mate. They've got all week I suppose!
 

Itguy

Registered User
Ok, so three sim (321 sim) inserted today and got LTE showing up on my screen so it does work on the right bands for Three in the uk 4g.
 

Silky-S3

Is loving his new 8V S3!
Ok, so three sim (321 sim) inserted today and got LTE showing up on my screen so it does work on the right bands for Three in the uk 4g.


Yep, i can confirm I have seen 3G, 4G, and LTE on my Three sim. Its all very fast :)
 

Itguy

Registered User
It is actually - have been really quite impressed with audi connect so far
 

titleist007

Registered User
Ok, so three sim (321 sim) inserted today and got LTE showing up on my screen so it does work on the right bands for Three in the uk 4g.

Guys, did you put the SIM in a phone 1st to activate or is it fine to get it straight into the car? I've got the 321 3 SIM too.
 

Itguy

Registered User
Yep, phone first to top up etc then into the car
 

Leeber

Registered User
I've got the ovivo one working in my car. How long it lasts before they suss it out and cut me off is anyone's guess. Watch this space I guess.
 

robo1million

Registered User
Ignore me.... I'm an idiot I had spelt OVIVOMOBILE.COM wrong... Oops... And it's cost me £11 for an orange SIM card and top up... Never mind...

I now have it working and am very impressed in the short 5 minute fiddle I have had!
 

Itguy

Registered User
Sounds good - I must get mine back out and play again as it does sound like the perfect solution, assuming the coverage is good enough (although it is Vodafone I think)
 

Leeber

Registered User
That's very strange. Which sim did you get? Was it the data only one (data 0)? I went for the freedom 0 (phone, text and data) as I thought (wrongly by the looks of it) that I would be able to make calls from the car without having to use my mobile phone through bluetooth. I wonder if that has any bearing on why mine works and yours doesn't.
 

Itguy

Registered User
I've got the freedom one too. I think I just need to play with the APN stuff again.

I presume it's been reliable?? Or have you only had it one day!?
 

robo1million

Registered User
That's very strange. Which sim did you get? Was it the data only one (data 0)? I went for the freedom 0 (phone, text and data) as I thought (wrongly by the looks of it) that I would be able to make calls from the car without having to use my mobile phone through bluetooth. I wonder if that has any bearing on why mine works and yours doesn't.

I have data only and got it to work last night. Just needed to slow down a bit as had messed up the connection details in my excitement and when trying mmi touch for the 1st time. It is very possible that they could realise and cut it off soon but hey ho.... It will be a bonus however long it works. Will be able to comment on coverage after long drive today but did get 4G on my driveway last night...
 

Leeber

Registered User
I've got the freedom one too. I think I just need to play with the APN stuff again.

I presume it's been reliable?? Or have you only had it one day!?

Only really had the use of it for the drive home on friday night, car's away being detailed at the moment should get it back late morning today hopefully.
 

tomsurfer

Registered User
Interesting and that plan allows tethering?

I have bought a Three PAYG Sim on the 3,2,1 plan, and can confirm that after setting up the car WLAN that other phones and tablets can access the internet via the car WLAN using the 3 Sim card.

There is also an Add on option for 3 PAYGO which gives you all you can eat data for 30 days for £15. I don't need this yet so I have not tried it out.

Tom
 

Toadoftoadhall

Registered User
I have bought a Three PAYG Sim on the 3,2,1 plan, and can confirm that after setting up the car WLAN that other phones and tablets can access the internet via the car WLAN using the 3 Sim card.

There is also an Add on option for 3 PAYGO which gives you all you can eat data for 30 days for £15. I don't need this yet so I have not tried it out.

Tom

Thanks for that. I now have my car and my 321 PAYG Three sim is working fine and other devices working fine tethered in :)

However I may need to go the pay monthly route as in only 2 days I have used 250mb ! So that's £2.50 already with my PAYG sim. How is everyone else doing for their data usage?

I have only used Google earth sat nav and a bit of surfing web on iPad. Haven't fully explored all of the Connect options as "My Audi" won't let me add my car!
 

Itguy

Registered User
It'll be the web browsing that is eating it. I've had google maps on and it has only used 40mb so far since saturday
 

cemerson

Registered User
I've been using the 3 month / 3GB pre-loaded Three SIMs (just put in my second), really happy with the coverage compared to the ****** awful t-mobile SIM I had before! MAybe I should look at the PAYG route though as I really don't need a GB a month!
 

Itguy

Registered User
Had a play with ovivo free sim now.

It does seem to work fine technically and the wifi is ok etc etc.

Problem is that the coverage is just DIRE. It uses Vodafone and their 3G coverage outside of towns is just awful which means that traffic info and maps aren't updating as well as they do when using the Three sim.

Now we just need a free ovivo type sim on Three!!
 

cemerson

Registered User
Did you manage to git it in the slot with an adapter then Will?
 

Itguy

Registered User
Yes - I bought a really slimline adaptor that managed to fit. It's a bit 'sticky' when trying to take it in and out but it's fine.
 

royalsteve68

Registered User
Three sim is fine..get 4g and cost me peanuts 18.00 for year and 12gb prepaid..when used up ill get a monthly plan or poss payg
 

cemerson

Registered User
Where did you get the 12GB one for so cheap?
 

tomsurfer

Registered User

Toadoftoadhall

Registered User
Has anyone who has picked up their new Audi since 1st March managed to successfully log in to "My Audi" and "create" their new car to enable the full araray of Connect services? I have been trying every day since monday and keep getting a response saying "service not available - try again later"

A bit frustrating when I want to explore all the capabilities of Connect :uhm:
 

robo1million

Registered User
Has anyone who has picked up their new Audi since 1st March managed to successfully log in to "My Audi" and "create" their new car to enable the full araray of Connect services? I have been trying every day since monday and keep getting a response saying "service not available - try again later"

A bit frustrating when I want to explore all the capabilities of Connect :uhm:

Took a while to work first time round but not had any problems since.
 

Itguy

Registered User
I've not had a problem with mine.

What does it do when you try to add a car to your profile?

I've found the audi connect website doesn't really like any browser other than IE !
 

cemerson

Registered User
Works fine in Firefox for me

Edit: In general I mean, not signing up for a new car, did that months ago!
 

Itguy

Registered User
Ahh - I was trying safari on a mac and on ipad/iphone etc
 

cemerson

Registered User
Ah, well, webkit has its own set of issues... it's the IE6 of the future!
 
Top