Audi-Concert Fault

A3-ALF

Registered User
Hi my Audi Concert cd player started acting up yesterday, was playing away fine for about 15 mins then noticed it skip a little then froze at the start of the next track and cd wouldn't eject. Switched off and back on and ejected the cd. Tried a different cd and got half way through the first track and same again, this time it displayed CD ERROR on the display and SERVICE. Any advice on what to do? I have a warranty which would probably cover costs of repair or replacement but I'm thinking how could I swing an upgrade with part of the costs covered by the warranty repair?

Alan
 

paultaylor

Registered User
I had the same thing happen, still haven't fixed it, just been using iPod since but I'd love to know how ot sort it, hopefully someone will reveal the answer
 

DaveyB

No misfires.
I had the exact same problem and fingers crossed I managed to sort it. I bought one of those lens cleaning CD's and played it through the steps as many times as I could be bothered to - approx 10 -20 times.

I could see the microfibres had been blackened by the dirt off the lens. It has worked fine since so well worth a try.

Best of luck - oh and thanks to warren cox for the heads up.

http://www.audi-sport.net/vb/car-entertainment/128124-concert-cd-error-2007-s3.html
 

DaveyB

No misfires.
Be interested to know if this fix works for you guys too?
 

DaveyB

No misfires.
****** - problem returned.
 

flying oyster

flying oyster
i had this problem found it to be my coffee in the morning was spilling in the cup holder and it used to get into the unit i bought a better cup that didnt spill thats what worked for me !
 

DaveyB

No misfires.
Damn - I am feeling hard done by now as I didnt spill a cup of coffee in mine!!
 
Top