1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A6 - Pressure good but no cold air

AudiLeon Aug 28, 2012

  1. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,278
    205
    63
    Hi.
    We have a Audi A6 2002 1.9 TDI 130.
    When we got the car the ECON light was permantly on. I ran vcds and found a fault with the G65 sensor. Actually it'd been fully removed and the connection damaged. So I repaired the connection, fitted a brand new G65 sensor and had the system recharged.

    It then turned out that the clutch ( I say clutch but it doesn't have one as it has a N280 valve) was missing. So I got a new plate for it so it actually did drive the compressor.

    With VCDS I see a pressure increase with ECON being turned off and when I turn it on the pressure decreases. But I do not think the pressure goes up enough when the aircon is activated. My A4 goes to 9-12 bar when using aircon. Where the A6 barely hits 5 or 6.

    I have run the car for 3 minutes with aircon on, both sides on LO.
    I get:
    A/C Valve (N280) Current: 0.650amp
    A/C Valve (N280) Duty Cycle: 64.5%
    High Pressure Signal (G65): 19%
    Refridgerant Circuit Pressure (G65): 4.6Bar

    It seems low, but the actual pressure is fine.
    Could this be the N280 valve not opening enough to let the pressure build?
     
  2. Avatar

    Google AdSense Advertisement


  3. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,278
    205
    63
    Well after the huge amount of suggestions.
    I did something I didn't want to, i bought a top up can. Charged it up and it's working perfectly.
     
  4. aeroelastic

    aeroelastic Member

    45
    3
    8
    Hiv
    Sorry to bring bring up this old thread. I have a very similar issue. My pressure is always 4bar regardless whether the aircon is on or off. Is that your case?
     
  5. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,278
    205
    63
    I can't remember now sorry bud. I had tons of aircon problems with that car! lol
     

Share This Page