1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Audi A6 Le Mans Bose system sounds ****

Ali2.0tfsi Nov 15, 2015

  1. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Hi guys my 2009 model has Bose but it sounds horrible also I can hear or see any subwoofers. Do these car come with a subwoofer my old B7 A4 had a woofer on rear parcel shelf

    Thanks
     
  2. Avatar

    snack-media
    Advertisement


  3. Darren92

    Darren92 Registered User

    2,473
    652
    113
    Try adjusting the sound settings within the MMI., might make a difference.
     
    Ali2.0tfsi likes this.
  4. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    I have mate still sounds awful. Shouldn't it have a subwoofer somewhere?
     
  5. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    No. The A6 doesn't have a specific subwoofer.

    The Bose system uses the driver units in the bottoms of the four doors as the bass with come clever porting and baffling.

    My A6 avant sounds pretty good tbh, better than my B6 S4 Bose system with the sub on the shelf

    Maybe you have a problem with your amp ?
     
  6. bentwenty

    bentwenty Registered User

    345
    56
    28
    I don't believe it does, the sound bothers me as well. It's not just the lack of bass, it's more the fact the Bose likes to apply a very severe EQ to all theirs systems to make them sound like what they think their customers will like!!

    I will be embarking on the (large) task of replacing the entire system with JL Audio and Focal next year, starting with a sub. So any information I can find about getting line outs and switched lives out of the Bose would be great!
     
  7. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    bentwenty likes this.
  8. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Is there any way I can check my amp before I go and buy one?
     
  9. bentwenty

    bentwenty Registered User

    345
    56
    28
    Brilliant, thanks Tom!
    That is the right type of thing, but it's not cheap! I'll will use it if I have to, but I will investigate wether or not I can leave the original amp in place, and break into the analogue connections on the back of it for a signal.
    Ben
     
  10. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    @Ali2.0tfsi if you have a friend with the same car and Bose you can swap over the amps to try. It's only three bolts, two nuts and two or three connectors
     
  11. jamesbops6

    jamesbops6 Registered User

    14
    5
    3
    Really Suprised by the sound quality in mine with Bose dsp surround. Sounds like I have a sub in the dash.
     
  12. Avatar

    snack-media
    Advertisement


  13. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Notnormal I don't have a friend with same car but my sister had a 2006 A3 with Bose will that be the same n fit?
     
  14. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    @Ali2.0tfsi not seen the a3 with one, but if it's like most of the other Audi Bose systems I've seen it'll be different

    Maybe put a post up asking to listen to another member on here's sound system that's local to you ?
     
    Ali2.0tfsi likes this.
  15. bentwenty

    bentwenty Registered User

    345
    56
    28
    Where are you based Ali? Your welcome to have a listen to mine. Nothing wrong with it, just not as good as I would like. I'm in Gloucester.
     
    Ali2.0tfsi likes this.
  16. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    I'm located in London so miles away but thanks for the offer.
     
    bentwenty likes this.
  17. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    I just find the louder I take the volume the fuzzier the speakers get. Sound quality is not clear.
     
  18. jamesbops6

    jamesbops6 Registered User

    14
    5
    3
    Sounds like there defo an issue with amp/speakers. Mine remains really clear until almost flat out
    I'm in colchester if you ever this way for a comparison
     
    Ali2.0tfsi likes this.
  19. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    If you scan your cars with VCDS or take the amp out and get the part number, this might shed some light on the situation as to they poor sound quality.

    My car being a later facelift car, is a revision P
    @bentwenty you car is an early car I believe, from your signature, a 2004
    @Ali2.0tfsi not sure what your car is ?

    But my point is that they might have changed the amps internally / digitally / sonically over time, so the newer amps might sound better / different

    Just a thought

    Tom
     
  20. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    Mine also is the same as this.

    And the bass reproduction is fair impressive for the driver units being used
     
  21. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    My car is a 2009 model so I'm guessing is a facelift?

    I will go home today and disconnect the amp and see if it makes a difference.
     
  22. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    @Ali2.0tfsi diconect everything, make sure all the connectors, both copper and fibreoptic are good, clean and secure.
    Check the larger connector terminals and pins for oxidisation

    2009 is a crossover year, if you have larger door mirrors then it's a facelift version
    The front bumper is also more aggressive looking than its prefacelift version
     
    Ali2.0tfsi likes this.
  23. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Yes larger mirrors and bumper is aggressive. Thanks guys I will update this evening once I Disconnect the amp and see if it makes a difference.
     
  24. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    Just disconnecting it will result in the MMI system not working, as the MOST connector (fibreoptic cable) will not make the circuit
     
  25. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    So how else can I check the amp?
     
  26. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    @Ali2.0tfsi as I previously posted, do a physical check (visually)

    Do you have access to VCDS ? Check for fault codes, you might have a circuit that's open to ground or something ?!

    Or find a local person to try their amp

    If you're over Lincoln way at all (I know you're a fair way away in London) but I can look at your issue for you

    Other than the above, take it to an Audi dears hip and get the to investigate ..... But this will come at a substatial cost to yourself I'd imagine

    Tom
     
    Ali2.0tfsi likes this.
  27. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    No vcds access :( thanks I'll get it looked at
     
  28. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    @Ali2.0tfsi Right, I've just checked the VCDS map, their are 19 members in here within the M25 ring, these all have VCDS :

    http://www.audi-sport.net/xf/forums/vcds-formerly-vag-com-forum.27/

    Contact the closest people to your address (don't know where in London you live) and see if someone with scan for you

    That's a start, then report back and we can go from their

    Hope this helps

    Tom
     
    Ali2.0tfsi likes this.
  29. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Thanks tom your help is appreciated mate.
     
  30. RoyC

    RoyC Registered User

    280
    48
    28
    If its 2009, it is FL.
    My 2009 A6 Avant has bose. It is very good sound all the way up to full, in fact I can't stand it on full, too loud but still clear.
     
  31. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    I need a favour people !!

    Can you test your cars sound system for me

    You can select any source, but fade the sound to the rear of the car all the way (volume at a reasonable substatial level)
    Then select one increment up from that wand tell me what the difference in bass levels are please

    @RoyC @Ali2.0tfsi @jamesbops6

    Thanks

    Tom
     
  32. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    I can't at the moment my car is in the garage getting a new multitromic flywheel and also getting the auto wipers looked at. I can check for you when I get it back.
     
  33. Avatar

    snack-media
    Advertisement


  34. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    It's ok thank, been to a customers place today and they had one on the pitch, tired it, apparently they're the same.

    All the bass is generated from the front door speakers, it's only mid and high freq from the rear doors and rear pillars

    Just wanted to check
     
  35. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    So the A6 never came with a subwoofer on the rear shelf then?
     
  36. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    I'm talking about the Avant

    Never looked at the saloon I'm afraid

    Tom
     
  37. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Well my saloon is the same no sub woofer in the rear and you can feel the bass in front speakers.
     
  38. B5NUT

    B5NUT Well-Known Member VCDS Map User

    5,211
    1,301
    113
    On the very early A6 C6 models (2004) the rear shelf speakers were classed as sub speakers, for all 2005 models & onward the shelf speakers are classed as surround speakers, same as the avant D pillar
    .
     
    Last edited: Nov 24, 2015
    RoyC likes this.
  39. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    On my saloon the rear shelf I can't see or feel anything
     
    Last edited: Nov 24, 2015
  40. B5NUT

    B5NUT Well-Known Member VCDS Map User

    5,211
    1,301
    113
    I'm talking about Bose systems, the basic Audi sound system don't have surround speakers.
     
  41. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    Can someone tell me where the Bose amp is located in my car? Thanks
     
  42. NotNormal

    NotNormal Active Member VCDS Map User

    380
    81
    28
    Passenger side rear in the boot behind the panel that removes
     
    Ali2.0tfsi likes this.
  43. Ali2.0tfsi

    Ali2.0tfsi Registered User

    270
    22
    18
    I pulled that panel off but it don't look like a amp to me this is the part number it has 4f0035056b says Becker on it.
     

Share This Page

Do Not Sell My Personal Information