1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 B7 2.0 Tfsi switching from 5w30 to 10W40

riccccccardo Aug 17, 2018

  1. riccccccardo

    riccccccardo New Member

    15
    2
    3
    Vehicle at around 150000 miles now. Oil light goes off maybe every 2-3 months so I top it up. I have thought for a long time to change oil. Today mecanic told me to switch to 10w40 as a previous customer of his did that and the oil usage was reduced Oil usage dramatically. So on my next service I will request to change to that. And hope it makes a difference.
     
  2. Avatar

    Google AdSense Advertisement


  3. DieselJake

    DieselJake Well-Known Member VCDS Map User

    3,386
    952
    113
    2.0t's are notorious for drinking oil, personally I'd just give the engine what it wants and keep a spare 1l of oil in the boot, definitely wouldn't put 10w in mine as the thinner the oil the better lubrication, 5w40 all day every day for me.

    Think you may have accidentally posted in the wrong section as well.
     
  4. riccccccardo

    riccccccardo New Member

    15
    2
    3
    I’ve dont other threads re my (oil chain pump failure) ages ago re my car. Short version is when I bought it 1st six months not one oil light until I had an oil chain pump failure and repair now oil light goes off every 2-3 months which is annoying and depressing as hell for last 2-3 years. The mecanic suggested 10w40 re any damage the oil chain pump repair caused and maybe ago 115000 miles on clock.
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,722
    895
    113
    10w40's are usually semi-synthetic.

    Stick with 5w40. Same thickness when hot, but fully synthetic and better protection when cold.

    It sounds like it wants at the very least a pump pickup clean, or perhaps even a new oil pump.
     
  6. riccccccardo

    riccccccardo New Member

    15
    2
    3
    Thanks I mention this to Audi when I’m there February and see what they say because Audi say the high oil usage is normal but as we all know Audi have very very low standards when it comes to oil consumption. :(
     
  7. riccccccardo

    riccccccardo New Member

    15
    2
    3
    Also re oil chain pump failure I paid around £4000 to fix so I’m hoping that got replaced anyway.
     

Share This Page