Audi A3 Sportback Led Rear Lights Problem (inner Led Not Working)

Omy193

Registered User
Hi guys

Just fitted the facelift led rear tail lights to my 2005 audi a3 sportback
All fitted and coded up well via vcds
Indicators, reverse lights, brake light, fog lamps ect all working fine

My only problem is that the inner led on the lamps on the tailgate are not working:



Any idea what this could be?

I have read on the forum somewhere that it could be due to the adapter being wrong but then surely the reverse bulbs and fog lights wouldnt work?

I also have read that the foglamp needs to be enabled as the sidelight with a lower % through vcds?

Can anyone confirm?

As always, all replies and greatly appreciated!
 

Omy193

Registered User
Did you wire them into the number plate lights grey wire?

Firstly thanks for the reply.

I didnt wire them into the number plate lights as the adapters i got with the lights were from kufatec (so i was told by the previous owner) so they have the fog light wiring already done on them as they are plug and play?
 

Omy193

Registered User
I think the wires with no plugs power the hatch neon tubes? (Tail lights.)

Many thanks Fangio !!

Turned out i needed to wire them upto the reg lights as you correctly stated.

all up and running now:



A must do retrofit for all a3 8p pre facelift owners!! :D
 

Ash187

Registered User
VCDS Map User
Gold Supporter

Ash187

Registered User
VCDS Map User
Gold Supporter
That's up to you. It's a one time use tool to code the unit for you or you can get someone to code it for you
 
Top