1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Audi A3 Coolant Temprature

dan_gto Dec 7, 2009

  1. dan_gto

    dan_gto Registered User

    27
    1
    1
    Hello all, ive got a problem with my audi a3 1.8t, 2001.

    About a month ago the engine management light came on, so i got vag out, and came up with 1 error - 17704 - Error in Mapped Cooling System (usually temp Sensor or Thermostat).

    So i went for the cheapest option and bought a temp sensor, may i add, before i fitted the new temp sensor, my car was getting up to temprature within 5 mins, sitting on 90.

    Now with the new one fitted, my car didn't warm up even after driving 40 miles, the maximum temprature it got up to was about 80.

    I just find this very odd, and im a little confused to why my cars behaving like this ? should i change my thermostat aswell ? i need help lol

    Cheers.
     
  2. Avatar

    snack-media
    Advertisement


  3. S3KO4

    S3KO4 Registered User

    850
    2
    16
    I would have gone thermostat first, tricky but worth it. there is another thread here shows you how to do it on a 20v 1.8t from a tt
     
  4. A3Tom

    A3Tom Smell my finger.

    3,504
    19
    36
    Same deal as I had, changed my thermostat last week and it sorted it out.

    Stat is about £8 from GSF and all you need then is a bottle of G12 coolant for when you refill the system.

    Its a bit of a sod to get the housing off but if you take the main feed from the alternator off it makes it a lot easier.

    T
     
  5. Misto

    Misto Registered User

    21
    0
    1
  6. dan_gto

    dan_gto Registered User

    27
    1
    1
    Ok cheers for the help guys, ill have to order a thermostat, and have ago at fitting it at the weekend, ill let ya know how i get on. =]
     
  7. pauldazzle

    pauldazzle Registered User

    1,350
    124
    63
    Did you buy a genuine Vag sensor?
    My neighbour bought a cheap ebay one for his Cupra R & his guage started reading lower. I had a spare one which we stuck in & his guage went back to normal.
     
  8. dan_gto

    dan_gto Registered User

    27
    1
    1
    No, i bought a cheap one from ebay ha, maybe i should try that first before the thermostat, cheers.

    I'll give it ago tomorrow, didnt get a chance last weekend.
     
    Last edited: Dec 17, 2009

Share This Page

Do Not Sell My Personal Information