1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Audi A3 Audi Sound System fault?

BA123 Mar 28, 2015

  1. Flying Scotsman

    Flying Scotsman Registered User

    1,595
    3,087
    113
    I stated it was OK, but not B&O quality. I have a 2017 S3 with the Audi sound system and it is not capable of driving the sub woofer when the bass is cranked up. I personally do not like when boomy bass will overwhelm the sound, but some like that and the Audi sound system amp is not capable of providing the power to do this, it will clip. For me the Audio sound system is OK for radio music. I leave my home sound system to deliver audiophile quality and yes it cost a lot of money. If I told you the amount, you would think I was bonkers.
     
    Last edited: Feb 4, 2020
  2. Avatar

    snack-media
    Advertisement


  3. Phutters

    Phutters .

    358
    409
    63
    That's low-hanging fruit if ever I saw it.

    So spill the beans, Flash Harry - how much did. it cost?

    .
     
    Last edited: Feb 4, 2020
  4. Flying Scotsman

    Flying Scotsman Registered User

    1,595
    3,087
    113
    Well curious Phutters and voyeur of low hanging fruit......I do not like to spill beans or am a Flash Harry. That is why I will not list the cost to be ridiculed by some on how I spend my money. I just like the best home sound reproduction that I can afford, as any car sound system leaves a lot to be desired due to a car's environment, voltage, sound staging etc., end of story
     
    Phutters likes this.
  5. Phutters

    Phutters .

    358
    409
    63
    Nicely swerved :thumbs up:

    A chap's woofers are very much his own business. I respect that.

    .
     
    Flying Scotsman likes this.
  6. mattymatt1980

    mattymatt1980 Registered User

    2
    0
    1
    Just noticed this thread. I’ve got an A3 S-Line 19 plate and mine does it too. Best way I can describe it is like someone turning up the volume and then down again (like it’s a fluctuating). Very annoying. Seems fine on Radio though! Does anyone have any updates on this. Also, I believe my sub is in the boot under the boot flooring but have no idea if it can be adjusted there or not????
     
  7. Jon-Lee Walker

    Jon-Lee Walker Registered User

    3
    0
    1
    Yeah that’s exactly the best way to describe the issue, just random fluctuations in volume for no reason. It’s not a setting and it’s not an individual fault with your car. Looking over forums I’ve seen hundreds of people with the same issue but Audi refuse to accept there is a fault. It’s baffling. I’ve 100% given up on mine and just listen to the radio now which works fine but isn’t my favourite thing in the world.
     
  8. mattymatt1980

    mattymatt1980 Registered User

    2
    0
    1
    I found something somewhere on how to reset the MMI and it seemed to work on mine. Music seemed a lot louder.

    This link shows you how to do it. Seemed to work on mine. Try it and let me know.





    Sent from my iPhone using Tapatalk
     
  9. RichardC

    RichardC Registered User

    3
    0
    1
    agreed as that sounds the same as mine. With lockdown I’ve not taken back to the garage yet but I will be getting it sorted before my first year runs out. I’ve not tried the MMI reset yet either so will give a go. Has anyone actually had this properly fixed?
     
  10. Joshua72

    Joshua72 Registered User

    17
    0
    1
    Hi everyone, nope still waiting for a fix for this and I can’t believe this problem has been going for a few years now and still nothing!!!
    Any news from anyone else following this ?
     
  11. JohnM100

    JohnM100 Registered User Gold Supporter VCDS Map User

    1,499
    745
    113
    Does sound like this issue.

    I don’t know when they changed this but my PFL with A.S.S.
    was fine up to a one off volume 22. Depends on the type of music being played but inappropriate load balancing and amp protection could explain it.
     
  12. Avatar

    snack-media
    Advertisement


  13. JohnM100

    JohnM100 Registered User Gold Supporter VCDS Map User

    1,499
    745
    113
    Does sound like this issue.

    I don’t know when they changed this but my PFL with A.S.S.
    was fine up to a one off volume 22. Depends on the type of music being played but inappropriate load balancing and amp protection could explain it.
     
  14. Joshua72

    Joshua72 Registered User

    17
    0
    1
    So is there a fix or something that can be done to help this problem? I’m fed of waiting for Audi to get back to me. And I’ve got this current car for almost another 3 years.
     

Share This Page

Do Not Sell My Personal Information