Audi A3 8p Aerial not working

Lewis Madden

Registered User
I have just got my audi and i have found that the radio dose not work i can pick a little signal up but as soon as i start driving it gets worse had my car on VAG com and it said broken circuit what could it be thanks ?
i don't have a Aerial on my roof either I've been told its in the back window any help.

8p 2L TDI 2005 sline AWD
 

leonwilliams

Registered User
I have just got my audi and i have found that the radio dose not work i can pick a little signal up but as soon as i start driving it gets worse had my car on VAG com and it said broken circuit what could it be thanks ?
i don't have a Aerial on my roof either I've been told its in the back window any help.

8p 2L TDI 2005 sline AWD
All I know mate is the Ariel is integrated into the back window. Might be a loose connection bit of a pig to get to have to strip out rear panels I know because I had to run cable for reverse camera. And came across it

Sent from my SM-G935F using Tapatalk
 

Lewis Madden

Registered User
All I know mate is the Ariel is integrated into the back window. Might be a loose connection bit of a pig to get to have to strip out rear panels I know because I had to run cable for reverse camera. And came across it

Sent from my SM-G935F using Tapatalk


How do you take the back panels off mate? ive been trying with no luck ive took the 2 screws out but that's all ive found and can't seem to get it off ??
 

aqibi2000

Registered User
2 screw then yank bottom part firmly


You’ll sort the clips out afterward
 

derekw

Registered User
Same happened to mine, it was the ariel amplifier, it had got wet with the rear washer motor leaking, replaced the amp and its all good now
 

Matt268uk

A3 Sportback
VCDS Map User
I have an amplifier from my A3, post a pic and i'll check if you have the same one.
 

SootySport

Registered User
Is the radio HU genuine Audi? If not other changes are required.
 
Top