Audi A3 8p 2010 Start Stop Not working

kiran28

Registered User
Hi All
I have an Audi A3 8p 2010 1.6tdi with an issue with the Start/Stop function.

The codes that come up are 00458 Control Module for Battery Monitoring (J367) comes up as well as 02391 Terminal 30 Reference (11 - Open Circuit) although I'm not sure this is related.
The start stop function has not worked since I bought the car last year. Battery voltage levels seem fine and I have tried numerous long runs to no avail.

The strange thing is, when the engine stalls and I press the clutch back in, the engine starts up (the same way start/stop works)?

Any help would be greatly appreciated
 

Abi

Registered User
Start/stop on the 8P is temperamental to say the least, mine works when you least expect it and don’t when you think it would... very confusing lol


Sent from my iPhone using Tapatalk
 

samuelh_888

Registered User
It’s a bit of a mess in the 8P. Only works on a brand new battery...
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Check the wires on the battery terminal, I recall same issue on a Passat that had this & the wires for monitoring were broken.
 

ch1z64

C'mon you's bhoy's in Green
VCDS Map User
Silver Supporter
Have you had battery out for any length off time . As some stop / Start need battery recoded . Just that the Mini have it ( what they call IBS ) intergrated batteru system
 

guysy

Registered User
A brand new battery got my stop start working on my 2010 8p, initially not straight away so I'd assume something was learning? now it stop starts most times bar some circumstances, I'd agree its temperamental.
 
  • Like
Reactions: Abi

aqibi2000

Registered User
A brand new battery got my stop start working on my 2010 8p, initially not straight away so I'd assume something was learning? now it stop starts most times bar some circumstances, I'd agree its temperamental.

takes time for it to learn the depth of charge then stop start.

However it’s a very complex current integration calculation using the current sensor on the negative battery terminal which is why it’s so flaky on early cars from all OEMs.
 
Top